Sun, 17 Nov 2019 11:58:26 UTC

Information for RPM NetworkManager-wifi-1:1.8.2-3.fc27.2.armv7hl.rpm

ID10550460
NameNetworkManager-wifi
Version1.8.2
Release3.fc27.2
Epoch1
Archarmv7hl
SummaryWifi plugin for NetworkManager
DescriptionThis package contains NetworkManager support for Wifi and OLPC devices.
Build Time2017-08-02 18:06:16 GMT
Size155050
71113da6bdf04762ff8340d19d746759
LicenseGPLv2+
Buildrootf27-build-9376891-774058
Provides
NetworkManager-wifi = 1:1.8.2-3.fc27.2
NetworkManager-wifi(armv7hl-32) = 1:1.8.2-3.fc27.2
libnm-device-plugin-wifi.so
Obsoletes
NetworkManager < 1:0.9.9.95-1
Conflicts No Conflicts
Requires
NetworkManager(armv7hl-32) = 1:1.8.2-3.fc27.2
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
wpa_supplicant >= 1:1.1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id4096
/usr/lib/.build-id/6b4096
/usr/lib/.build-id/6b/ef09014b562524f4805929b553c9ce54205b8962
/usr/lib/NetworkManager/libnm-device-plugin-wifi.so127840
Component of
1 through 26 of 26
Buildroot descending sort Created State
f27-build-10020460-790357 2017-09-28 09:57:09 expired
f27-build-10020128-790357 2017-09-28 09:05:53 expired
f27-build-9982879-788743 2017-09-23 17:28:11 expired
f27-gnome-9958508-787824 2017-09-21 12:48:54 expired
f27-build-9943957-787075 2017-09-19 16:37:45 expired
f28-build-9935429-786610 2017-09-18 15:24:12 expired
f27-build-9929050-786412 2017-09-18 04:50:15 expired
f27-gnome-9891036-785518 2017-09-14 23:57:50 expired
f28-build-9891031-785517 2017-09-14 23:57:38 expired
f27-gnome-9889428-785366 2017-09-14 20:09:34 expired
f28-build-9889423-785384 2017-09-14 20:09:30 expired
f27-gnome-9867323-784570 2017-09-12 17:34:48 expired
f28-build-9866989-784551 2017-09-12 16:53:25 expired
f28-build-9853322-784007 2017-09-11 15:16:03 expired
f27-gnome-9803627-783082 2017-09-07 14:38:44 expired
f28-build-9803619-783076 2017-09-07 14:38:05 expired
f27-build-9770964-781993 2017-09-04 14:41:13 expired
f27-build-9718661-780839 2017-08-30 15:09:34 expired
f28-build-9718598-780847 2017-08-30 15:05:49 expired
f27-build-9691709-780321 2017-08-28 03:04:26 expired
f27-build-9631545-778489 2017-08-22 11:27:48 expired
f28-build-9631495-778479 2017-08-22 11:24:37 expired
f27-build-9532996-776309 2017-08-14 15:53:28 expired
f27-build-9493223-775819 2017-08-11 01:34:41 expired
f27-build-9492910-775810 2017-08-11 00:36:47 expired
f27-build-9489873-775765 2017-08-10 19:12:04 expired