Fri, 23 Jul 2021 17:19:37 UTC

Information for RPM glibc-2.26-1.fc27.1.aarch64.rpm

ID10718722
Nameglibc
Version2.26
Release1.fc27.1
Epoch
Archaarch64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-08-04 20:44:56 GMT
Size3,617,162
ee7c86035b947339efb0d33f8032614f
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-9433960-774648
Provides
config(glibc) = 2.26-1.fc27.1
glibc = 2.26-1.fc27.1
glibc(aarch-64) = 2.26-1.fc27.1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.17)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.17)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.17)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.aarch64
basesystem
config(glibc) = 2.26-1.fc27.1
glibc-common = 2.26-1.fc27.1
glibc-langpack = 2.26-1.fc27.1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.26-1.fc27.1
libcrypt-nss(aarch-64)
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 768 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib/ld-linux-aarch64.so.122
/lib64/ld-2.26.90.so229,728
/lib64/ld-linux-aarch64.so.113
/lib64/libBrokenLocale-2.26.90.so70,728
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so71,792
/lib64/libanl-2.26.90.so74,376
/lib64/libanl.so.117
/lib64/libc-2.26.90.so2,007,872
/lib64/libc.so.615
/lib64/libcidn-2.26.90.so206,240
/lib64/libcidn.so.118
/lib64/libdl-2.26.90.so73,976
/lib64/libdl.so.216
/lib64/libm-2.26.90.so889,800
/lib64/libm.so.615
/lib64/libnsl-2.26.90.so157,776
/lib64/libnsl.so.117
/lib64/libnss_dns-2.26.90.so73,160
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.26.90.so79,272
/lib64/libnss_files.so.223
/lib64/libpthread-2.26.90.so186,392
/lib64/libpthread.so.021
/lib64/libresolv-2.26.90.so149,264
/lib64/libresolv.so.220
/lib64/librt-2.26.90.so81,600
/lib64/librt.so.116
/lib64/libthread_db-1.0.so79,000
/lib64/libthread_db.so.119
/lib64/libutil-2.26.90.so72,968
/lib64/libutil.so.118
/sbin/ldconfig843,752
/sbin/sln843,752
/usr/lib/.build-id4,096
/usr/lib/.build-id/004,096
/usr/lib/.build-id/00/41d102232a2fa31d518e561b25a8698acb292737
/usr/lib/.build-id/024,096
/usr/lib/.build-id/02/8d03777451e7d74032fd4a88ff49b8e8ea0ee037
/usr/lib/.build-id/034,096
/usr/lib/.build-id/03/8728490f2d680a4c2f54227bbbe08ea631e0cb38
/usr/lib/.build-id/044,096
/usr/lib/.build-id/04/5c0be64494b0511e3ff4a31f12f6bf405ce83937
/usr/lib/.build-id/054,096
Component of
Page:
1 through 50 of 18688 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-9687520-779893 2017-08-27 18:28:51 expired
module-bootstrap-rawhide-9687469-779893 2017-08-27 18:20:17 expired
module-bootstrap-rawhide-9678370-779893 2017-08-26 18:30:54 expired
module-bootstrap-rawhide-9678342-779893 2017-08-26 18:26:57 expired
module-81a06bf696ddf1de-build-9671925-779788 2017-08-25 20:57:52 expired
module-81a06bf696ddf1de-build-9671924-779788 2017-08-25 20:57:51 expired
module-bootstrap-rawhide-9670949-779510 2017-08-25 18:18:37 expired
module-bootstrap-rawhide-9670943-779510 2017-08-25 18:18:03 expired
module-291fed64c49359f2-build-9665942-779533 2017-08-25 09:35:31 expired
module-291fed64c49359f2-build-9665921-779533 2017-08-25 09:34:56 expired
module-bootstrap-rawhide-9658516-779223 2017-08-24 18:18:44 expired
module-bootstrap-rawhide-9658508-779223 2017-08-24 18:18:15 expired
module-bootstrap-rawhide-9647769-778652 2017-08-23 18:19:32 expired
module-bootstrap-rawhide-9647753-778652 2017-08-23 18:18:59 expired
module-8dce234d3bcadef3-build-9645168-778850 2017-08-23 13:03:54 expired
module-a2fa7ae6686cd938-build-9638867-778755 2017-08-22 22:19:59 expired
module-a2fa7ae6686cd938-build-9638860-778755 2017-08-22 22:19:45 expired
module-a2fa7ae6686cd938-build-9638851-778755 2017-08-22 22:18:45 expired
module-a2fa7ae6686cd938-build-9638849-778755 2017-08-22 22:18:44 expired
module-4ed16bacdadd8f0f-build-9638474-778740 2017-08-22 21:02:37 expired
module-a2fa7ae6686cd938-build-9638369-778726 2017-08-22 20:20:26 expired
module-a2fa7ae6686cd938-build-9638368-778726 2017-08-22 20:20:25 expired
module-a2fa7ae6686cd938-build-9638366-778726 2017-08-22 20:20:24 expired
module-a2fa7ae6686cd938-build-9638348-778726 2017-08-22 20:19:58 expired
module-a2fa7ae6686cd938-build-9638345-778726 2017-08-22 20:19:52 expired
module-a2fa7ae6686cd938-build-9638341-778726 2017-08-22 20:18:36 expired
module-4ed16bacdadd8f0f-build-9638112-778675 2017-08-22 19:32:52 expired
module-4ed16bacdadd8f0f-build-9638104-778675 2017-08-22 19:32:42 expired
module-4ed16bacdadd8f0f-build-9638095-778675 2017-08-22 19:32:23 expired
module-4ed16bacdadd8f0f-build-9638087-778675 2017-08-22 19:31:21 expired
module-4ed16bacdadd8f0f-build-9638080-778675 2017-08-22 19:30:46 expired
module-4ed16bacdadd8f0f-build-9638073-778675 2017-08-22 19:30:42 expired
module-4ed16bacdadd8f0f-build-9638071-778675 2017-08-22 19:30:33 expired
module-4ed16bacdadd8f0f-build-9638063-778675 2017-08-22 19:30:21 expired
module-4ed16bacdadd8f0f-build-9638060-778675 2017-08-22 19:29:36 expired
module-4ed16bacdadd8f0f-build-9638048-778675 2017-08-22 19:29:02 expired
module-4ed16bacdadd8f0f-build-9638031-778675 2017-08-22 19:28:46 expired
module-4ed16bacdadd8f0f-build-9638021-778675 2017-08-22 19:28:07 expired
module-4ed16bacdadd8f0f-build-9638005-778675 2017-08-22 19:27:15 expired
module-4ed16bacdadd8f0f-build-9637996-778675 2017-08-22 19:25:40 expired
module-4ed16bacdadd8f0f-build-9637986-778675 2017-08-22 19:25:10 expired
module-4ed16bacdadd8f0f-build-9637977-778675 2017-08-22 19:24:16 expired
module-4ed16bacdadd8f0f-build-9637976-778675 2017-08-22 19:24:12 expired
module-4ed16bacdadd8f0f-build-9637960-778675 2017-08-22 19:23:18 expired
module-4ed16bacdadd8f0f-build-9637948-778675 2017-08-22 19:22:41 expired
module-4ed16bacdadd8f0f-build-9637937-778675 2017-08-22 19:22:05 expired
module-4ed16bacdadd8f0f-build-9637920-778675 2017-08-22 19:20:49 expired
module-4ed16bacdadd8f0f-build-9637910-778675 2017-08-22 19:20:36 expired
module-4ed16bacdadd8f0f-build-9637903-778675 2017-08-22 19:19:27 expired
module-4ed16bacdadd8f0f-build-9637898-778675 2017-08-22 19:19:02 expired