Tue, 22 Oct 2019 09:17:04 UTC

Information for RPM glibc-2.26-1.fc27.1.s390x.rpm

ID10719251
Nameglibc
Version2.26
Release1.fc27.1
Epoch
Archs390x
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-08-05 00:30:33 GMT
Size3381430
78dd555fb713c0b16523632d16468518
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-9436283-774648
Provides
config(glibc) = 2.26-1.fc27.1
glibc = 2.26-1.fc27.1
glibc(s390-64) = 2.26-1.fc27.1
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.2)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
ld64.so.1(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GCC_3.0)(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.19)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.1)(64bit)
libc.so.6(GLIBC_2.2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.2.4)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.19)(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpthread.so.0(GLIBC_2.2.3)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2)(64bit)
libthread_db.so.1(GLIBC_2.2.3)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.s390x
basesystem
config(glibc) = 2.26-1.fc27.1
glibc-common = 2.26-1.fc27.1
glibc-langpack = 2.26-1.fc27.1
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.2)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.26-1.fc27.1
libcrypt-nss(s390-64)
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 779 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d6
/etc/nsswitch.conf1702
/etc/rpc1634
/lib/ld64.so.116
/lib64/ld-2.26.90.so189912
/lib64/ld64.so.113
/lib64/libBrokenLocale-2.26.90.so8272
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so17456
/lib64/libanl-2.26.90.so19720
/lib64/libanl.so.117
/lib64/libc-2.26.90.so2177800
/lib64/libc.so.615
/lib64/libcidn-2.26.90.so200584
/lib64/libcidn.so.118
/lib64/libdl-2.26.90.so19144
/lib64/libdl.so.216
/lib64/libm-2.26.90.so824392
/lib64/libm.so.615
/lib64/libnsl-2.26.90.so125096
/lib64/libnsl.so.117
/lib64/libnss_dns-2.26.90.so31080
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.26.90.so64488
/lib64/libnss_files.so.223
/lib64/libpthread-2.26.90.so160448
/lib64/libpthread.so.021
/lib64/libresolv-2.26.90.so117960
/lib64/libresolv.so.220
/lib64/librt-2.26.90.so47640
/lib64/librt.so.116
/lib64/libthread_db-1.0.so46448
/lib64/libthread_db.so.119
/lib64/libutil-2.26.90.so18248
/lib64/libutil.so.118
/sbin/ldconfig895592
/sbin/sln895592
/usr/lib/.build-id4096
/usr/lib/.build-id/0052
/usr/lib/.build-id/00/ef0904456e0dfd473fd65e339c90e470d8f46537
/usr/lib/.build-id/0152
/usr/lib/.build-id/01/ce76d42eb3ef7b3b1399ec79e02e7fdd6a199941
/usr/lib/.build-id/0252
/usr/lib/.build-id/02/a7f5c4b514d494e0f8288662b6aedd05a3413c37
/usr/lib/.build-id/0498
/usr/lib/.build-id/04/47a794d9e506c911627c40400d4c215d21311c41
/usr/lib/.build-id/04/62a6add01f2cec9eae85c664c67cb6433abcee32
Component of
Page:
1 through 50 of 6843 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-9687526-779893 2017-08-27 18:29:14 expired
module-bootstrap-rawhide-9687476-779893 2017-08-27 18:20:41 expired
module-bootstrap-rawhide-9678381-779893 2017-08-26 18:31:20 expired
module-bootstrap-rawhide-9678343-779893 2017-08-26 18:27:08 expired
module-81a06bf696ddf1de-build-9671926-779788 2017-08-25 20:58:31 expired
module-2741450cff7b6a3b-build-9671490-779757 2017-08-25 19:59:01 expired
module-b5b692c2c79fa0d6-build-9671324-779747 2017-08-25 19:40:03 expired
module-bootstrap-rawhide-9670956-779510 2017-08-25 18:19:43 expired
module-bootstrap-rawhide-9670947-779510 2017-08-25 18:18:13 expired
module-291fed64c49359f2-build-9665941-779533 2017-08-25 09:35:31 expired
module-291fed64c49359f2-build-9665926-779533 2017-08-25 09:34:59 expired
module-f55f507d9b29a34a-build-9659883-779360 2017-08-24 21:56:19 expired
module-bootstrap-rawhide-9658525-779223 2017-08-24 18:20:04 expired
module-bootstrap-rawhide-9658513-779223 2017-08-24 18:18:35 expired
module-bootstrap-rawhide-9648063-778652 2017-08-23 18:45:10 expired
module-bootstrap-rawhide-9648061-778652 2017-08-23 18:43:59 expired
module-8dce234d3bcadef3-build-9645170-778850 2017-08-23 13:04:03 expired
module-a2fa7ae6686cd938-build-9638864-778755 2017-08-22 22:19:50 expired
module-a2fa7ae6686cd938-build-9638861-778755 2017-08-22 22:19:45 expired
module-a2fa7ae6686cd938-build-9638853-778755 2017-08-22 22:18:48 expired
module-a2fa7ae6686cd938-build-9638852-778755 2017-08-22 22:18:46 expired
module-4ed16bacdadd8f0f-build-9638476-778740 2017-08-22 21:02:38 expired
module-a2fa7ae6686cd938-build-9638370-778726 2017-08-22 20:20:32 expired
module-a2fa7ae6686cd938-build-9638367-778726 2017-08-22 20:20:24 expired
module-a2fa7ae6686cd938-build-9638365-778726 2017-08-22 20:20:23 expired
module-a2fa7ae6686cd938-build-9638349-778726 2017-08-22 20:19:59 expired
module-a2fa7ae6686cd938-build-9638343-778726 2017-08-22 20:19:51 expired
module-4ed16bacdadd8f0f-build-9638113-778675 2017-08-22 19:32:53 expired
module-4ed16bacdadd8f0f-build-9638105-778675 2017-08-22 19:32:43 expired
module-4ed16bacdadd8f0f-build-9638098-778675 2017-08-22 19:32:27 expired
module-4ed16bacdadd8f0f-build-9638088-778675 2017-08-22 19:31:30 expired
module-4ed16bacdadd8f0f-build-9638085-778675 2017-08-22 19:30:54 expired
module-4ed16bacdadd8f0f-build-9638084-778675 2017-08-22 19:30:52 expired
module-4ed16bacdadd8f0f-build-9638070-778675 2017-08-22 19:30:31 expired
module-4ed16bacdadd8f0f-build-9638062-778675 2017-08-22 19:29:49 expired
module-4ed16bacdadd8f0f-build-9638058-778675 2017-08-22 19:29:36 expired
module-4ed16bacdadd8f0f-build-9638052-778675 2017-08-22 19:29:11 expired
module-4ed16bacdadd8f0f-build-9638050-778675 2017-08-22 19:29:05 expired
module-4ed16bacdadd8f0f-build-9638040-778675 2017-08-22 19:28:51 expired
module-4ed16bacdadd8f0f-build-9638020-778675 2017-08-22 19:28:06 expired
module-4ed16bacdadd8f0f-build-9638019-778675 2017-08-22 19:28:06 expired
module-4ed16bacdadd8f0f-build-9638007-778675 2017-08-22 19:27:19 expired
module-4ed16bacdadd8f0f-build-9637999-778675 2017-08-22 19:26:34 expired
module-4ed16bacdadd8f0f-build-9637992-778675 2017-08-22 19:25:38 expired
module-4ed16bacdadd8f0f-build-9637988-778675 2017-08-22 19:25:14 expired
module-4ed16bacdadd8f0f-build-9637980-778675 2017-08-22 19:24:57 expired
module-4ed16bacdadd8f0f-build-9637978-778675 2017-08-22 19:24:19 expired
module-4ed16bacdadd8f0f-build-9637971-778675 2017-08-22 19:24:10 expired
module-4ed16bacdadd8f0f-build-9637961-778675 2017-08-22 19:23:22 expired
module-4ed16bacdadd8f0f-build-9637951-778675 2017-08-22 19:22:46 expired