Thu, 17 Oct 2019 09:27:22 UTC

Information for RPM python-kerberos-1.2.5-5.fc27.src.rpm

ID10746644
Namepython-kerberos
Version1.2.5
Release5.fc27
Epoch
Archsrc
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2017-08-04 14:24:17 GMT
Size34840
f56100d8c60bd91d0710524aba10941a
LicenseASL 2.0
Buildrootf27-build-9429049-774597
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
krb5-devel
python2-devel
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
LICENSE11358
kerberos-1.2.5.tar.gz16070
python-kerberos-942.patch460
python-kerberos.spec6936
Component of No Buildroots