Tue, 10 Dec 2019 11:21:49 UTC

Information for RPM python2-cracklib-2.9.6-9.fc28.i686.rpm

ID11009974
Namepython2-cracklib
Version2.9.6
Release9.fc28
Epoch
Archi686
SummaryPython bindings for applications which use cracklib
DescriptionThe cracklib-python package contains a module which permits applications written in the Python programming language to use cracklib.
Build Time2017-08-20 13:25:53 GMT
Size31260
8afd3604aa3c06bb530c02cd4ef46263
LicenseLGPLv2+
Buildrootf28-build-9607713-777903
Provides
cracklib-python = 2.9.6-9.fc28
cracklib-python(x86-32) = 2.9.6-9.fc28
python-cracklib = 2.9.6-9.fc28
python-cracklib(x86-32) = 2.9.6-9.fc28
python2-cracklib = 2.9.6-9.fc28
python2-cracklib(x86-32) = 2.9.6-9.fc28
Obsoletes
cracklib-python < 2.9.6-9.fc28
python-cracklib < 2.9.6-9.fc28
Conflicts No Conflicts
Requires
cracklib = 2.9.6-9.fc28
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrack.so.2
libz.so.1
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/320
/usr/lib/.build-id/32/f819693d8ed07cc03282af5a09c8ad7c2dd3a256
/usr/lib/python2.7/site-packages/_cracklib.so6868
/usr/lib/python2.7/site-packages/cracklib.py5922
/usr/lib/python2.7/site-packages/cracklib.pyc4924
/usr/lib/python2.7/site-packages/cracklib.pyo4924
/usr/lib/python2.7/site-packages/test_cracklib.py4782
/usr/lib/python2.7/site-packages/test_cracklib.pyc5857
/usr/lib/python2.7/site-packages/test_cracklib.pyo5857
Component of No Buildroots