Wed, 20 Nov 2019 03:57:21 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.fc28.aarch64.rpm

ID11020656
Namecompat-openssl10
Version1.0.2j
Release9.fc28
Epoch1
Archaarch64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-21 11:16:05 GMT
Size935312
f4c8d29af9243dc8d61ed27abc2c1fbe
LicenseOpenSSL
Buildrootf28-build-9619461-778156
Provides
compat-openssl10 = 1:1.0.2j-9.fc28
compat-openssl10(aarch-64) = 1:1.0.2j-9.fc28
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/28e574a10b09219ef7b19db6dfed735e2636dc38
/usr/lib/.build-id/ea0
/usr/lib/.build-id/ea/23387cd70d02a9c286135a06c14312e527ec9241
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2181112
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j489200
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34218
/usr/share/doc/compat-openssl10/README6320
/usr/share/doc/compat-openssl10/README.FIPS2882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6279
Component of
Page:
1 through 50 of 78285 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-11026587-838308 2018-01-12 17:58:56 expired
module-bootstrap-rawhide-11018032-837482 2018-01-11 18:24:57 expired
module-bootstrap-rawhide-11008459-836431 2018-01-10 19:00:36 expired
module-bootstrap-rawhide-11008057-836431 2018-01-10 18:27:48 expired
module-bootstrap-rawhide-10999289-836271 2018-01-09 19:00:05 expired
module-bootstrap-rawhide-10999111-836254 2018-01-09 18:24:43 expired
module-bootstrap-rawhide-10990131-835508 2018-01-08 19:05:05 expired
module-bootstrap-rawhide-10989902-835508 2018-01-08 18:27:03 expired
module-bootstrap-rawhide-10981843-834951 2018-01-07 19:01:32 expired
module-bootstrap-rawhide-10981330-834951 2018-01-07 18:25:09 expired
module-bootstrap-rawhide-10971142-834588 2018-01-06 18:55:52 expired
module-bootstrap-rawhide-10970904-834588 2018-01-06 18:24:23 expired
module-bootstrap-rawhide-10958107-834042 2018-01-05 18:57:39 expired
module-bootstrap-rawhide-10957722-834042 2018-01-05 18:25:00 expired
module-bootstrap-rawhide-10948514-833530 2018-01-04 18:57:46 expired
module-bootstrap-rawhide-10948459-833530 2018-01-04 18:25:30 expired
module-bootstrap-rawhide-10942512-833028 2018-01-03 19:45:16 expired
module-bootstrap-rawhide-10942407-833028 2018-01-03 18:25:50 expired
module-bootstrap-rawhide-10939665-832360 2018-01-02 21:59:36 expired
module-bootstrap-rawhide-10938985-832343 2018-01-02 18:28:53 expired
module-bootstrap-rawhide-10936090-831608 2018-01-01 19:12:54 expired
module-bootstrap-rawhide-10935970-831608 2018-01-01 18:23:43 expired
module-bootstrap-rawhide-10934041-830977 2017-12-31 23:49:46 expired
module-bootstrap-rawhide-10933703-830977 2017-12-31 18:22:57 expired
module-bootstrap-rawhide-10931953-830780 2017-12-31 02:16:45 expired
module-bootstrap-rawhide-10931036-830780 2017-12-30 18:29:17 expired
module-886c99580c1852d5-build-10778347-824747 2017-12-12 13:43:46 expired
module-886c99580c1852d5-build-10777462-824642 2017-12-12 08:58:08 expired
module-886c99580c1852d5-build-10777454-824642 2017-12-12 08:57:48 expired
module-886c99580c1852d5-build-10777451-824642 2017-12-12 08:57:48 expired
module-886c99580c1852d5-build-10777443-824642 2017-12-12 08:57:35 expired
module-886c99580c1852d5-build-10777435-824642 2017-12-12 08:57:11 expired
module-886c99580c1852d5-build-10777431-824642 2017-12-12 08:57:11 expired
module-886c99580c1852d5-build-10777417-824642 2017-12-12 08:56:43 expired
module-777a9abac13318ca-build-10756280-823957 2017-12-09 22:49:50 expired
module-777a9abac13318ca-build-10756249-823956 2017-12-09 22:44:10 expired
module-777a9abac13318ca-build-10756170-823953 2017-12-09 22:27:53 expired
module-cf71e3cfb4e4072e-build-10754685-823896 2017-12-09 17:45:08 expired
module-9860d85d0577c7df-build-10727082-823317 2017-12-06 19:33:08 expired
module-9860d85d0577c7df-build-10727077-823317 2017-12-06 19:32:33 expired
module-9860d85d0577c7df-build-10727076-823317 2017-12-06 19:31:35 expired
module-bootstrap-f27-10719952-822721 2017-12-04 15:35:58 expired
module-bootstrap-f27-10719323-822721 2017-12-04 14:25:09 expired
module-bootstrap-f27-10712661-822597 2017-12-04 02:38:04 expired
module-bootstrap-f27-10712013-822597 2017-12-04 01:26:54 expired
module-bootstrap-f27-10705631-822415 2017-12-03 15:27:09 expired
module-bootstrap-f27-10705127-822415 2017-12-03 14:24:41 expired
module-bootstrap-f27-10698056-822363 2017-12-03 02:34:01 expired
module-bootstrap-f27-10697621-822363 2017-12-03 01:29:25 expired
module-bootstrap-f27-10693082-822227 2017-12-02 15:28:34 expired