Wed, 26 Jan 2022 17:02:47 UTC

Information for RPM perl-Module-Install-AuthorRequires-0.02-15.module_d9fd4472.noarch.rpm

ID11075986
Nameperl-Module-Install-AuthorRequires
Version0.02
Release15.module_d9fd4472
Epoch
Archnoarch
SummaryDeclare author-only dependencies
DescriptionModules often have optional requirements, for example dependencies that are useful for (optional) tests, but not required for the module to work properly. Simply using this module "author_requires" command allows to specify such developer specific dependencies in a proper way.
Build Time2017-08-24 11:32:33 GMT
Size13,782
25ea032a5f54b1adbdcdccbba5f7b4c4
LicenseGPL+ or Artistic
Buildrootmodule-d9fd4472cbe05fae-build-9654725-779044
Provides
perl(Module::Install::Admin::AuthorRequires) = 0.02
perl(Module::Install::AuthorRequires) = 0.02
perl-Module-Install-AuthorRequires = 0.02-15.module_d9fd4472
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.26.0)
perl(Module::Install::Base)
perl(base)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/share/doc/perl-Module-Install-AuthorRequires4,096
/usr/share/doc/perl-Module-Install-AuthorRequires/Changes224
/usr/share/doc/perl-Module-Install-AuthorRequires/README1,787
/usr/share/man/man3/Module::Install::AuthorRequires.3pm.gz1,926
/usr/share/perl5/vendor_perl/Module4,096
/usr/share/perl5/vendor_perl/Module/Install4,096
/usr/share/perl5/vendor_perl/Module/Install/Admin4,096
/usr/share/perl5/vendor_perl/Module/Install/Admin/AuthorRequires.pm490
/usr/share/perl5/vendor_perl/Module/Install/AuthorRequires.pm2,319
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-b50639a593baa533-build-9656406-779105 2017-08-24 14:26:25 expired
module-b50639a593baa533-build-9656369-779103 2017-08-24 14:23:01 expired
module-b50639a593baa533-build-9656358-779102 2017-08-24 14:20:31 expired
module-d9fd4472cbe05fae-build-9654823-779060 2017-08-24 11:44:51 expired