Wed, 01 Dec 2021 16:38:01 UTC

Information for RPM uuid-dce-1.6.2-39.module_291fed64.aarch64.rpm

ID11088101
Nameuuid-dce
Version1.6.2
Release39.module_291fed64
Epoch
Archaarch64
SummaryDCE support for Universally Unique Identifier library
DescriptionDCE OSSP uuid library.
Build Time2017-08-25 09:38:13 GMT
Size41,706
19d740e9bd904fe83705cf1ab45d0505
LicenseMIT
Buildrootmodule-291fed64c49359f2-build-9665921-779533
Provides
libossp-uuid_dce.so.16()(64bit)
uuid-dce = 1.6.2-39.module_291fed64
uuid-dce(aarch-64) = 1.6.2-39.module_291fed64
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
uuid = 1.6.2-39.module_291fed64
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id4,096
/usr/lib/.build-id/be4,096
/usr/lib/.build-id/be/54f910b3ac7bf0bdff2c893bf5afbb04baa48049
/usr/lib64/libossp-uuid_dce.so.1627
/usr/lib64/libossp-uuid_dce.so.16.0.2270,328
Component of No Buildroots