Sat, 27 Nov 2021 19:15:34 UTC

Information for RPM uuid-dce-devel-1.6.2-39.module_291fed64.aarch64.rpm

ID11088105
Nameuuid-dce-devel
Version1.6.2
Release39.module_291fed64
Epoch
Archaarch64
SummaryDCE development support for Universally Unique Identifier library
DescriptionDCE development headers and libraries for OSSP uuid.
Build Time2017-08-25 09:38:13 GMT
Size15,342
42cd80026cf16f3403cdbd3fca214e45
LicenseMIT
Buildrootmodule-291fed64c49359f2-build-9665921-779533
Provides
uuid-dce-devel = 1.6.2-39.module_291fed64
uuid-dce-devel(aarch-64) = 1.6.2-39.module_291fed64
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libossp-uuid_dce.so.16()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
uuid-dce = 1.6.2-39.module_291fed64
uuid-devel = 1.6.2-39.module_291fed64
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/include/uuid_dce.h3,378
/usr/lib64/libossp-uuid_dce.so27
Component of No Buildroots