Sat, 18 Sep 2021 22:07:05 UTC

Information for RPM krb5-libs-1.14.4-9.fc25.i686.rpm

ID11263067
Namekrb5-libs
Version1.14.4
Release9.fc25
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2017-09-06 17:16:15 GMT
Size770,982
e542d8cc4311daeaa8a583f0b3124161
LicenseMIT
Buildrootf25-build-9793777-782780
Provides
config(krb5-libs) = 1.14.4-9.fc25
krb5-libs = 1.14.4-9.fc25
krb5-libs(x86-32) = 1.14.4-9.fc25
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.8
libkdb5.so.8(HIDDEN)
libkdb5.so.8(kdb5_8_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/etc/crypto-policies/back-ends/krb5.config
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.14.4-9.fc25
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.10
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.10
libssl.so.10(libssl.so.10)
libverto.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/etc/gss4,096
/etc/gss/mech.d4,096
/etc/krb5.conf677
/etc/krb5.conf.d4,096
/etc/krb5.conf.d/crypto-policies42
/usr/lib/krb54,096
/usr/lib/krb5/plugins4,096
/usr/lib/krb5/plugins/authdata4,096
/usr/lib/krb5/plugins/kdb4,096
/usr/lib/krb5/plugins/libkrb54,096
/usr/lib/krb5/plugins/preauth4,096
/usr/lib/krb5/plugins/tls4,096
/usr/lib/krb5/plugins/tls/k5tls.so18,848
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2319,536
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2127,700
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1205,160
/usr/lib/libkdb5.so.814
/usr/lib/libkdb5.so.8.077,208
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.035,448
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3885,764
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.156,900
/usr/share/doc/krb5-libs4,096
/usr/share/doc/krb5-libs/NOTICE59,783
/usr/share/doc/krb5-libs/README22,119
/usr/share/licenses/krb5-libs4,096
/usr/share/licenses/krb5-libs/LICENSE59,783
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/k5identity.5.gz1,207
/usr/share/man/man5/k5login.5.gz1,177
/usr/share/man/man5/krb5.conf.5.gz13,732
/var/kerberos4,096
/var/kerberos/krb54,096
/var/kerberos/krb5/user4,096
Component of
Page:
1 through 50 of 1782 >>>
Buildroot descending sort Created State
f25-kde-12722545-825653 2018-06-14 01:50:12 expired
f25-build-10773569-824099 2017-12-11 18:00:39 expired
f25-build-10773491-824099 2017-12-11 17:30:31 expired
f25-build-10772517-824099 2017-12-11 13:29:30 expired
f25-build-10772496-824099 2017-12-11 13:28:22 expired
f25-build-10772488-824099 2017-12-11 13:27:27 expired
f25-build-10772360-824099 2017-12-11 13:00:47 expired
f25-build-10772099-824099 2017-12-11 12:05:26 expired
f25-build-10771873-824099 2017-12-11 11:19:11 expired
f25-build-10771863-824099 2017-12-11 11:17:58 expired
f25-build-10771651-824099 2017-12-11 10:50:18 expired
f25-build-10771373-824099 2017-12-11 10:00:01 expired
f25-build-10771363-824099 2017-12-11 09:59:03 expired
f25-build-10768183-824099 2017-12-11 01:35:29 expired
f25-build-10767233-824099 2017-12-10 23:51:14 expired
f25-build-10767181-824099 2017-12-10 23:46:36 expired
f25-build-10767165-824099 2017-12-10 23:45:42 expired
f25-build-10765181-824015 2017-12-10 19:44:57 expired
f25-build-10763643-824015 2017-12-10 15:15:47 expired
f25-build-10763637-824015 2017-12-10 15:14:50 expired
f25-build-10763182-823810 2017-12-10 13:10:41 expired
f25-build-10762239-823810 2017-12-10 11:35:59 expired
f25-build-10762224-823810 2017-12-10 11:34:58 expired
f25-build-10750338-823764 2017-12-09 01:02:15 expired
f25-build-10743342-823640 2017-12-08 13:58:12 expired
f25-build-10743335-823640 2017-12-08 13:57:15 expired
f25-build-10742980-823640 2017-12-08 13:25:44 expired
f25-build-10742945-823640 2017-12-08 13:23:20 expired
f25-build-10740021-823640 2017-12-08 09:23:00 expired
f25-build-10739279-823640 2017-12-08 08:22:21 expired
f25-build-10738890-823640 2017-12-08 07:50:03 expired
f25-build-10738556-823640 2017-12-08 07:26:08 expired
f25-build-10738088-823622 2017-12-08 06:51:29 expired
f25-build-10737866-823622 2017-12-08 06:35:40 expired
f25-build-10733397-823432 2017-12-07 23:30:28 expired
f25-build-10733371-823432 2017-12-07 23:26:59 expired
f25-build-10733216-823432 2017-12-07 23:04:22 expired
f25-build-10733194-823432 2017-12-07 22:56:32 expired
f25-build-10730894-823432 2017-12-07 16:18:02 expired
f25-build-10730861-823432 2017-12-07 16:07:04 expired
f25-build-10730729-823432 2017-12-07 15:26:53 expired
f25-build-10730711-823432 2017-12-07 15:19:51 expired
f25-build-10729879-823432 2017-12-07 13:41:26 expired
f25-build-10729645-823432 2017-12-07 12:50:09 expired
f25-build-10729632-823432 2017-12-07 12:44:30 expired
f25-build-10729210-823432 2017-12-07 11:13:48 expired
f25-build-10728471-823432 2017-12-07 09:35:11 expired
f25-build-10728465-823432 2017-12-07 09:34:32 expired
f25-build-10728451-823432 2017-12-07 09:33:21 expired
f25-build-10728338-823432 2017-12-07 09:21:54 expired