Tue, 20 Oct 2020 03:17:03 UTC

Information for RPM globus-gridftp-server-control-devel-6.0-1.fc27.armv7hl.rpm

ID11292603
Nameglobus-gridftp-server-control-devel
Version6.0
Release1.fc27
Epoch
Archarmv7hl
SummaryGlobus Toolkit - Globus GridFTP Server Library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gridftp-server-control-devel package contains: Globus GridFTP Server Library Development Files
Build Time2017-09-09 13:02:06 GMT
Size19,792
289f018b2031845d84fb4fa6a82b43e8
LicenseASL 2.0
Buildrootf27-build-9826374-783533
Provides
globus-gridftp-server-control-devel = 6.0-1.fc27
globus-gridftp-server-control-devel(armv7hl-32) = 6.0-1.fc27
pkgconfig(globus-gridftp-server-control) = 6.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-gridftp-server-control(armv7hl-32) = 6.0-1.fc27
libglobus_gridftp_server_control.so.0
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gss-assist) >= 8
pkgconfig(globus-gssapi-error) >= 4
pkgconfig(globus-gssapi-gsi) >= 10
pkgconfig(globus-xio) >= 3
pkgconfig(globus-xio-gsi-driver) >= 2
pkgconfig(globus-xio-pipe-driver) >= 2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/globus/globus_gridftp_server_control.h33,374
/usr/include/globus/globus_xio_gssapi_ftp.h1,524
/usr/lib/libglobus_gridftp_server_control.so41
/usr/lib/pkgconfig/globus-gridftp-server-control.pc483
Component of
1 through 1 of 1
Buildroot descending sort Created State
f27-build-10450823-810735 2017-11-08 22:32:49 expired