Wed, 21 Oct 2020 13:19:31 UTC

Information for RPM globus-gssapi-gsi-devel-13.0-2.fc27.aarch64.rpm

ID11293392
Nameglobus-gssapi-gsi-devel
Version13.0
Release2.fc27
Epoch
Archaarch64
SummaryGlobus Toolkit - GSSAPI library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gssapi-gsi-devel package contains: GSSAPI library Development Files
Build Time2017-09-09 18:00:34 GMT
Size23,948
57ad7d307a2d6795525afcfbde297870
LicenseASL 2.0
Buildrootf27-build-9829520-783565
Provides
globus-gssapi-gsi-devel = 13.0-2.fc27
globus-gssapi-gsi-devel(aarch-64) = 13.0-2.fc27
pkgconfig(globus-gssapi-gsi) = 13.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-gssapi-gsi(aarch-64) = 13.0-2.fc27
libglobus_gssapi_gsi.so.4()(64bit)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 5
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-core) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 1.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/gssapi.h35,022
/usr/lib64/libglobus_gssapi_gsi.so29
/usr/lib64/pkgconfig/globus-gssapi-gsi.pc479
Component of
1 through 25 of 25
Buildroot descending sort Created State
f27-build-10045693-791286 2017-09-30 20:23:51 expired
f27-build-10041245-791176 2017-09-30 15:46:02 expired
f27-build-10041243-791176 2017-09-30 15:46:00 expired
f27-build-10041241-791176 2017-09-30 15:45:56 expired
f27-build-10040488-791176 2017-09-30 15:01:32 expired
f27-build-10036095-791158 2017-09-30 05:44:56 expired
f27-build-10034780-791056 2017-09-29 20:30:07 expired
f27-build-10011031-790040 2017-09-27 17:11:19 expired
f27-build-10006167-789873 2017-09-27 07:45:27 expired
f27-build-10006094-789873 2017-09-27 07:41:51 expired
f27-build-10006048-789861 2017-09-27 07:38:38 expired
f27-build-10005568-789854 2017-09-27 06:46:55 expired
f27-build-9852875-783992 2017-09-11 14:24:31 expired
f27-build-9833057-783712 2017-09-09 22:03:09 expired
f27-build-9833056-783712 2017-09-09 22:03:08 expired
f27-build-9833050-783712 2017-09-09 22:02:52 expired
f27-build-9833048-783712 2017-09-09 22:02:49 expired
f27-build-9832932-783712 2017-09-09 21:54:19 expired
f27-build-9831613-783695 2017-09-09 20:17:49 expired
f27-build-9831172-783652 2017-09-09 19:47:29 expired
f27-build-9831048-783623 2017-09-09 19:39:16 expired
f27-build-9830956-783623 2017-09-09 19:32:35 expired
f27-build-9830764-783623 2017-09-09 19:19:29 expired
f27-build-9830573-783623 2017-09-09 19:07:01 expired
f27-build-9830064-783623 2017-09-09 18:34:21 expired