Wed, 28 Oct 2020 07:43:48 UTC

Information for RPM rubygem-activesupport-1:5.1.4-1.fc27.src.rpm

ID11315737
Namerubygem-activesupport
Version5.1.4
Release1.fc27
Epoch1
Archsrc
SummaryA support libraries and Ruby core extensions extracted from the Rails framework
DescriptionA toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.
Build Time2017-09-12 13:49:21 GMT
Size481,381
bf3d87b7be5ac15147bc3504b505be9e
LicenseMIT
Buildrootf27-build-9864744-784442
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
memcached
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby >= 2.2.2
ruby(release)
rubygem(bigdecimal)
rubygem(builder)
rubygem(concurrent-ruby)
rubygem(dalli)
rubygem(i18n) >= 0.6.9
rubygem(listen)
rubygem(minitest) >= 5.0.0
rubygem(rack)
rubygem(tzinfo) >= 1.1
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
activesupport-5.1.4-tests.tgz154,441
activesupport-5.1.4.gem370,176
rubygem-activesupport.spec11,267
Component of No Buildroots