Sun, 20 Sep 2020 18:02:57 UTC

Information for RPM gstreamer1-plugins-bad-free-fluidsynth-1.12.3-1.fc27.i686.rpm

ID11402765
Namegstreamer1-plugins-bad-free-fluidsynth
Version1.12.3
Release1.fc27
Epoch
Archi686
SummaryGStreamer "bad" plugins fluidsynth plugin
DescriptionGStreamer is a streaming media framework, based on graphs of elements which operate on media data. gstreamer-plugins-bad contains plug-ins that aren't tested well enough, or the code is not of good enough quality. This package (gstreamer1-plugins-bad-free-fluidsynth) contains the fluidsynth plugin which allows playback of midi files.
Build Time2017-09-19 13:14:38 GMT
Size27,156
1de32a9a40af069fe196f1bbeb1eff0c
LicenseLGPLv2+ and LGPLv2
Buildrootf27-build-9942973-787041
Provides
gstreamer1(decoder-audio/x-midi-event)
gstreamer1(element-fluiddec)
gstreamer1-plugins-bad-free-fluidsynth = 1.12.3-1.fc27
gstreamer1-plugins-bad-free-fluidsynth(x86-32) = 1.12.3-1.fc27
libgstfluidsynthmidi.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gstreamer1-plugins-bad-free = 1.12.3-1.fc27
libc.so.6
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libfluidsynth.so.1
libglib-2.0.so.0
libgobject-2.0.so.0
libgstbase-1.0.so.0
libgstreamer-1.0.so.0
libpthread.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
soundfont2-default
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bb/3855b13e7568f038325bc5ff7485919c3a3c4d57
/usr/lib/gstreamer-1.0/libgstfluidsynthmidi.so23,072
Component of No Buildroots