Tue, 21 Sep 2021 19:24:31 UTC

Information for RPM libluksmeta-devel-8-1.fc25.i686.rpm

ID11499590
Namelibluksmeta-devel
Version8
Release1.fc25
Epoch
Archi686
SummaryDevelopment files for libluksmeta
DescriptionThis package contains development files for the LUKSMeta library.
Build Time2017-09-29 17:23:04 GMT
Size9,518
5efb0b0ea4a7534fa99ea9e886fa346d
LicenseLGPLv2+
Buildrootf25-build-10034220-790980
Provides
libluksmeta-devel = 8-1.fc25
libluksmeta-devel(x86-32) = 8-1.fc25
pkgconfig(luksmeta) = 8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libluksmeta(x86-32) = 8-1.fc25
libluksmeta.so.0
pkgconfig
pkgconfig(libcryptsetup)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/luksmeta.h4,565
/usr/lib/libluksmeta.so20
/usr/lib/pkgconfig/luksmeta.pc240
Component of No Buildroots