Thu, 21 Oct 2021 12:29:52 UTC

Information for RPM guice-jndi-4.1-8.fc27.noarch.rpm

ID11532848
Nameguice-jndi
Version4.1
Release8.fc27
Epoch
Archnoarch
SummaryJNDI extension module for Guice
DescriptionGuice is a lightweight dependency injection framework for Java 5 and above. This package provides JNDI module for Guice.
Build Time2017-10-02 13:09:20 GMT
Size21,840
4ba3192f85257acd389262641c38b807
LicenseASL 2.0
Buildrootf27-build-10069232-791720
Provides
guice-jndi = 4.1-8.fc27
mvn(com.google.inject.extensions:guice-jndi) = 4.1.0
mvn(com.google.inject.extensions:guice-jndi:pom:) = 4.1.0
mvn(org.sonatype.sisu.inject:guice-jndi) = 4.1.0
mvn(org.sonatype.sisu.inject:guice-jndi:pom:) = 4.1.0
osgi(com.google.inject.jndi) = 4.1.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.6
javapackages-tools
mvn(com.google.inject:guice) = 4.1.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/guice0
/usr/share/java/guice/guice-jndi.jar11,911
/usr/share/maven-metadata/google-guice-guice-jndi.xml5,923
/usr/share/maven-poms/guice0
/usr/share/maven-poms/guice/guice-jndi.pom531
Component of No Buildroots