Tue, 11 May 2021 12:39:14 UTC

Information for RPM krb5-libs-1.15.2-4.fc27.aarch64.rpm

ID11861105
Namekrb5-libs
Version1.15.2
Release4.fc27
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2017-10-25 19:34:26 GMT
Size840,108
cfe97c3d007097e5d172a4f8ffa29227
LicenseMIT
Buildrootf27-build-10304009-803834
Provides
config(krb5-libs) = 1.15.2-4.fc27
krb5-libs = 1.15.2-4.fc27
krb5-libs(aarch-64) = 1.15.2-4.fc27
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.8()(64bit)
libkdb5.so.8(HIDDEN)(64bit)
libkdb5.so.8(kdb5_8_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.15.2-4.fc27
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 58 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf677
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/380
/usr/lib/.build-id/38/c132cff9868cbb4d616282f18229256e37b33843
/usr/lib/.build-id/520
/usr/lib/.build-id/52/cfecad425ee66f6bc6a22985f01f209911767936
/usr/lib/.build-id/560
/usr/lib/.build-id/56/a451a8f0876a97125915e2f79be826ce41400643
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/f3a5101b0e5e773d66fa40bd3b248872b5faab36
/usr/lib/.build-id/770
/usr/lib/.build-id/77/e7f87c9cfa2c6e4a48a8bef411bc248eaf4f8c47
/usr/lib/.build-id/990
/usr/lib/.build-id/99/dc7b6cc64fad179e287948c64bd64a161e62fa38
/usr/lib/.build-id/d6/ac18049e586f5bfa01dfc158e3228998afc53a36
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/c62810c128f87ef4b4e90f6d73a66c3a20cbb640
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so68,632
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2337,432
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2136,888
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1267,296
/usr/lib64/libkdb5.so.814
/usr/lib64/libkdb5.so.8.0135,224
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.068,808
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,002,688
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.169,872
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE61,301
/usr/share/doc/krb5-libs/README16,795
/usr/share/licenses/krb5-libs0
/usr/share/licenses/krb5-libs/LICENSE61,301
/usr/share/locale/de/LC_MESSAGES/mit-krb5.mo199,372
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
Component of
Page:
1 through 50 of 47027 >>>
Buildroot descending sort Created State
f27-build-11559327-860205 2018-02-20 15:42:41 expired
f27-build-11558845-860205 2018-02-20 15:03:11 expired
f27-build-11558711-860205 2018-02-20 14:54:12 expired
f27-build-11558498-860205 2018-02-20 14:37:27 expired
f27-build-11558340-860205 2018-02-20 14:24:11 expired
f27-build-11558236-860205 2018-02-20 14:17:54 expired
f27-build-11557574-860205 2018-02-20 13:50:16 expired
f27-build-11557544-860205 2018-02-20 13:49:35 expired
f27-build-11557522-860205 2018-02-20 13:48:59 expired
f27-build-11557353-860205 2018-02-20 13:38:38 expired
f27-build-11556623-860205 2018-02-20 13:07:19 expired
f27-build-11556558-860205 2018-02-20 13:04:58 expired
f27-build-11555856-860205 2018-02-20 12:15:32 expired
f27-build-11555344-860205 2018-02-20 11:30:42 expired
f27-build-11555297-860205 2018-02-20 11:26:24 expired
f27-build-11555207-860205 2018-02-20 11:16:39 expired
f27-build-11554198-860205 2018-02-20 09:45:23 expired
f27-build-11554036-860205 2018-02-20 09:30:46 expired
f27-build-11553898-860205 2018-02-20 09:16:00 expired
f27-build-11553567-860205 2018-02-20 08:45:47 expired
f27-build-11552894-860205 2018-02-20 07:41:32 expired
f27-build-11552531-860205 2018-02-20 07:04:39 expired
f27-build-11552244-860205 2018-02-20 06:34:11 expired
f27-build-11552066-860205 2018-02-20 06:14:39 expired
f27-build-11551984-860205 2018-02-20 06:05:42 expired
f27-build-11551947-860205 2018-02-20 06:02:36 expired
f27-build-11551254-860205 2018-02-20 04:46:28 expired
f27-build-11551065-860205 2018-02-20 04:24:33 expired
f27-build-11550057-860100 2018-02-20 01:29:13 expired
f27-build-11550048-860100 2018-02-20 01:26:59 expired
f27-build-11549909-860100 2018-02-20 01:05:25 expired
f27-build-11549859-860100 2018-02-20 00:58:27 expired
f27-build-11549792-860100 2018-02-20 00:45:49 expired
f27-build-11549770-860100 2018-02-20 00:40:03 expired
f27-build-11549431-860051 2018-02-19 23:21:51 expired
f27-build-11549382-860051 2018-02-19 23:12:06 expired
f27-build-11549352-860051 2018-02-19 23:08:37 expired
f27-build-11549215-860051 2018-02-19 22:44:47 expired
f27-build-11549087-859918 2018-02-19 22:15:35 expired
f27-build-11548781-859918 2018-02-19 21:02:52 expired
f27-build-11548674-859918 2018-02-19 20:45:45 expired
f27-build-11548641-859918 2018-02-19 20:39:56 expired
f27-build-11548623-859918 2018-02-19 20:34:09 expired
f27-build-11548552-859918 2018-02-19 20:10:28 expired
f27-build-11548436-859918 2018-02-19 19:28:20 expired
f27-build-11548399-859918 2018-02-19 19:19:10 expired
f27-build-11548378-859918 2018-02-19 19:15:15 expired
f27-build-11548124-859883 2018-02-19 18:06:48 expired
f27-build-11548118-859883 2018-02-19 18:05:54 expired
f27-build-11548106-859822 2018-02-19 18:02:04 expired