Sun, 15 Dec 2019 20:38:32 UTC

Information for RPM python3-mpi4py-mpich-2.0.0-14.fc26.ppc64le.rpm

ID11899255
Namepython3-mpi4py-mpich
Version2.0.0
Release14.fc26
Epoch
Archppc64le
SummaryPython 3.6 bindings of MPI, MPICH version
DescriptionThis package is constructed on top of the MPI-1/MPI-2 specification and provides an object oriented interface which closely follows MPI-2 C++ bindings. It supports point-to-point (sends, receives) and collective (broadcasts, scatters, gathers) communications of any picklable Python object as well as optimized communications of Python object exposing the single-segment buffer interface (NumPy arrays, built-in bytes/string/array objects). This package contains mpi4py compiled against MPICH.
Build Time2017-10-29 13:27:26 GMT
Size365454
9f19709c554f261a14c8dfa283c10641
LicenseBSD
Buildrootf26-build-10349730-805147
Provides
python3-mpi4py-mpich = 2.0.0-14.fc26
python3-mpi4py-mpich(ppc-64) = 2.0.0-14.fc26
python3-mpi4py-mpich2 = 2.0.0-14.fc26
python3-mpi4py-runtime = 2.0.0-14.fc26
python3.6dist(mpi4py) = 2.0.0
python3dist(mpi4py) = 2.0.0
Obsoletes
python3-mpi4py-mpich2 < 1.3-8
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libmpi.so.12()(64bit)(mpich-ppc64le)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
mpi4py-common = 2.0.0-14.fc26
python(abi) = 3.6
python3-mpich(ppc-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 35 of 35
Name ascending sort Size
/usr/lib64/python3.6/site-packages/mpich/mpi4py4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info/PKG-INFO6401
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info/SOURCES.txt10767
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info/dependency_links.txt1
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info/not-zip-safe1
/usr/lib64/python3.6/site-packages/mpich/mpi4py-2.0.0-py3.6.egg-info/top_level.txt7
/usr/lib64/python3.6/site-packages/mpich/mpi4py/MPI.cpython-36m-ppc64le-linux-gnu.so1719408
/usr/lib64/python3.6/site-packages/mpich/mpi4py/MPI.pxd90
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__init__.py6456
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__main__.py5800
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__pycache__4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__pycache__/__init__.cpython-36.opt-1.pyc5377
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__pycache__/__init__.cpython-36.pyc5377
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__pycache__/__main__.cpython-36.opt-1.pyc4221
/usr/lib64/python3.6/site-packages/mpich/mpi4py/__pycache__/__main__.cpython-36.pyc4221
/usr/lib64/python3.6/site-packages/mpich/mpi4py/dl.cpython-36m-ppc64le-linux-gnu.so68624
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/MPI.pxd3629
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/__init__.pxd56
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/__init__.pyx56
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/libmpi.pxd44578
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/mpi.pxi85
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/mpi4py.MPI.h8553
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/mpi4py.MPI_api.h16510
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/mpi4py.h417
/usr/lib64/python3.6/site-packages/mpich/mpi4py/include/mpi4py/mpi4py.i2362
/usr/lib64/python3.6/site-packages/mpich/mpi4py/lib-pmpi4096
/usr/lib64/python3.6/site-packages/mpich/mpi4py/lib-pmpi/libmpe.so68040
/usr/lib64/python3.6/site-packages/mpich/mpi4py/lib-pmpi/libvt-hyb.so68048
/usr/lib64/python3.6/site-packages/mpich/mpi4py/lib-pmpi/libvt-mpi.so68048
/usr/lib64/python3.6/site-packages/mpich/mpi4py/lib-pmpi/libvt.so68040
/usr/lib64/python3.6/site-packages/mpich/mpi4py/libmpi.pxd93
/usr/lib64/python3.6/site-packages/mpich/mpi4py/mpi.cfg192
Component of No Buildroots