Mon, 09 Dec 2019 23:27:12 UTC

Information for RPM python3-mpi4py-openmpi-2.0.0-14.fc26.ppc64.rpm

ID11899261
Namepython3-mpi4py-openmpi
Version2.0.0
Release14.fc26
Epoch
Archppc64
SummaryPython 3.6 bindings of MPI, Open MPI version
DescriptionThis package is constructed on top of the MPI-1/MPI-2 specification and provides an object oriented interface which closely follows MPI-2 C++ bindings. It supports point-to-point (sends, receives) and collective (broadcasts, scatters, gathers) communications of any picklable Python object as well as optimized communications of Python object exposing the single-segment buffer interface (NumPy arrays, built-in bytes/string/array objects). This package contains mpi4py compiled against Open MPI.
Build Time2017-10-29 13:26:53 GMT
Size361202
437c17048e6ec8b96c2af7d74f8eabb9
LicenseBSD
Buildrootf26-build-10349732-805147
Provides
python3-mpi4py-openmpi = 2.0.0-14.fc26
python3-mpi4py-openmpi(ppc-64) = 2.0.0-14.fc26
python3-mpi4py-runtime = 2.0.0-14.fc26
python3.6dist(mpi4py) = 2.0.0
python3dist(mpi4py) = 2.0.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libmpi.so.20()(64bit)(openmpi-ppc64)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
mpi4py-common = 2.0.0-14.fc26
python(abi) = 3.6
python3-openmpi(ppc-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 35 of 35
Name ascending sort Size
/usr/lib64/python3.6/site-packages/openmpi/mpi4py4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info/PKG-INFO6401
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info/SOURCES.txt10767
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info/dependency_links.txt1
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info/not-zip-safe1
/usr/lib64/python3.6/site-packages/openmpi/mpi4py-2.0.0-py3.6.egg-info/top_level.txt7
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/MPI.cpython-36m-ppc64-linux-gnu.so1849440
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/MPI.pxd90
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__init__.py6458
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__main__.py5800
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__pycache__4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__pycache__/__init__.cpython-36.opt-1.pyc5379
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__pycache__/__init__.cpython-36.pyc5379
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__pycache__/__main__.cpython-36.opt-1.pyc4221
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/__pycache__/__main__.cpython-36.pyc4221
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/dl.cpython-36m-ppc64-linux-gnu.so68688
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/MPI.pxd3629
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/__init__.pxd56
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/__init__.pyx56
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/libmpi.pxd44578
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/mpi.pxi85
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/mpi4py.MPI.h8553
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/mpi4py.MPI_api.h16510
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/mpi4py.h417
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/include/mpi4py/mpi4py.i2362
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/lib-pmpi4096
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/lib-pmpi/libmpe.so68112
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/lib-pmpi/libvt-hyb.so68128
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/lib-pmpi/libvt-mpi.so68128
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/lib-pmpi/libvt.so68112
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/libmpi.pxd93
/usr/lib64/python3.6/site-packages/openmpi/mpi4py/mpi.cfg202
Component of No Buildroots