Thu, 06 Aug 2020 23:00:46 UTC

Information for RPM globus-gsi-openssl-error-0.14-1.fc9.x86_64.rpm

ID1192346
Nameglobus-gsi-openssl-error
Version0.14
Release1.fc9
Epoch
Archx86_64
SummaryGlobus Toolkit - Globus OpenSSL Error Handling
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-openssl-error package contains: Globus OpenSSL Error Handling
Build Time2009-04-24 12:43:51 GMT
Size14,013
1dae873c9aeeb668e48958b2ad403add
LicenseASL 2.0
Buildrootdist-f9-build-437938-71646
Provides
globus-gsi-openssl-error = 0.14-1.fc9
libglobus_openssl_error.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
globus-openssl >= 1
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libcrypto.so.7()(64bit)
libdl.so.2()(64bit)
libglobus_common.so.0()(64bit)
libglobus_openssl_error.so.0()(64bit)
libltdl.so.3()(64bit)
libpthread.so.0()(64bit)
libssl.so.7()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libglobus_openssl_error.so.033
/usr/lib64/libglobus_openssl_error.so.0.0.1413,360
/usr/share/doc/globus-gsi-openssl-error-0.144,096
/usr/share/doc/globus-gsi-openssl-error-0.14/GLOBUS_LICENSE10,174
/usr/share/globus/packages/globus_gsi_openssl_error4,096
/usr/share/globus/packages/globus_gsi_openssl_error/gcc64pthr_rtl.filelist223
/usr/share/globus/packages/globus_gsi_openssl_error/pkg_data_gcc64pthr_rtl.gpt802
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-f9-build-442241-71971 2009-04-29 08:35:12 expired