Mon, 30 Nov 2020 13:36:54 UTC

Information for RPM compat-openssl10-1:1.0.2m-1.fc26.ppc64le.rpm

ID12033609
Namecompat-openssl10
Version1.0.2m
Release1.fc26
Epoch1
Archppc64le
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-11-13 11:54:56 GMT
Size1,050,610
bf58f0114aa953db89e6e55ae31b2bd4
LicenseOpenSSL
Buildrootf26-build-10498226-812576
Provides
compat-openssl10 = 1:1.0.2m-1.fc26
compat-openssl10(ppc-64) = 1:1.0.2m-1.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2m.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2m.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2m2,772,512
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2m554,896
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,862
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 3477 >>>
Buildroot descending sort Created State
f26-build-12085874-889650 2018-04-09 12:43:31 expired
f26-build-12084104-889650 2018-04-09 09:55:38 expired
f26-build-12082917-889650 2018-04-09 07:59:34 expired
f26-build-12082581-889650 2018-04-09 07:36:18 expired
f26-build-12082202-889207 2018-04-09 07:03:36 expired
f26-build-12075897-889207 2018-04-08 19:24:07 expired
f26-build-12075888-889207 2018-04-08 19:23:27 expired
f26-build-12075883-889207 2018-04-08 19:22:48 expired
f26-build-12075876-889207 2018-04-08 19:22:10 expired
f26-build-12075864-889207 2018-04-08 19:21:18 expired
f26-build-12075861-889207 2018-04-08 19:21:01 expired
f26-build-12075856-889207 2018-04-08 19:20:42 expired
f26-build-12075855-889207 2018-04-08 19:20:42 expired
f26-build-12075851-889207 2018-04-08 19:20:24 expired
f26-build-12075847-889207 2018-04-08 19:20:03 expired
f26-build-12075838-889207 2018-04-08 19:19:28 expired
f26-build-12075810-889207 2018-04-08 19:16:58 expired
f26-build-12075805-889207 2018-04-08 19:16:32 expired
f26-build-12075804-889207 2018-04-08 19:16:28 expired
f26-build-12075802-889207 2018-04-08 19:16:18 expired
f26-build-12075798-889207 2018-04-08 19:16:01 expired
f26-build-12075797-889207 2018-04-08 19:15:55 expired
f26-build-12075794-889207 2018-04-08 19:15:39 expired
f26-build-12075791-889207 2018-04-08 19:15:24 expired
f26-build-12075785-889207 2018-04-08 19:15:04 expired
f26-build-12075777-889207 2018-04-08 19:14:22 expired
f26-build-12075759-889207 2018-04-08 19:13:03 expired
f26-build-12075755-889207 2018-04-08 19:12:39 expired
f26-build-12075740-889207 2018-04-08 19:11:30 expired
f26-build-12075725-889207 2018-04-08 19:10:17 expired
f26-build-12075721-889207 2018-04-08 19:09:57 expired
f26-build-12075707-889207 2018-04-08 19:08:49 expired
f26-build-12075683-889207 2018-04-08 19:06:54 expired
f26-build-12075679-889207 2018-04-08 19:06:31 expired
f26-build-12075666-889207 2018-04-08 19:06:00 expired
f26-build-12075665-889207 2018-04-08 19:05:50 expired
f26-build-12075662-889207 2018-04-08 19:05:38 expired
f26-build-12075660-889207 2018-04-08 19:05:30 expired
f26-build-12075653-889207 2018-04-08 19:05:10 expired
f26-build-12075640-889207 2018-04-08 19:04:05 expired
f26-build-12075637-889207 2018-04-08 19:03:45 expired
f26-build-12075628-889207 2018-04-08 19:02:59 expired
f26-build-12075618-889207 2018-04-08 19:02:18 expired
f26-build-12075611-889207 2018-04-08 19:01:40 expired
f26-build-12075608-889207 2018-04-08 19:01:25 expired
f26-build-12075604-889207 2018-04-08 19:01:05 expired
f26-build-12075592-889207 2018-04-08 19:00:05 expired
f26-build-12075582-889207 2018-04-08 18:59:25 expired
f26-build-12075579-889207 2018-04-08 18:59:14 expired
f26-build-12075575-889207 2018-04-08 18:58:55 expired