Fri, 18 Oct 2019 10:48:31 UTC

Information for RPM nodejs-1:6.12.0-1.module_91d2e14d.ppc64le.rpm

ID12175728
Namenodejs
Version6.12.0
Release1.module_91d2e14d
Epoch1
Archppc64le
SummaryJavaScript runtime
DescriptionNode.js is a platform built on Chrome's JavaScript runtime for easily building fast, scalable network applications. Node.js uses an event-driven, non-blocking I/O model that makes it lightweight and efficient, perfect for data-intensive real-time applications that run across distributed devices.
Build Time2017-11-23 10:18:59 GMT
Size5219796
1abad5cd60cbec2190a61d27c6289f16
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootmodule-91d2e14dd8a74604-build-10603503-817968
Provides
bundled(c-ares) = 1.10.1
bundled(http-parser) = 2.7.0
bundled(libuv) = 1.15.0
bundled(v8) = 5.1.281.108
nodejs = 1:6.12.0-1.module_91d2e14d
nodejs(abi) = 6.12
nodejs(abi6) = 6.12
nodejs(engine) = 6.12.0
nodejs(ppc-64) = 1:6.12.0-1.module_91d2e14d
nodejs(v8-abi) = 5.1
nodejs(v8-abi5) = 5.1
nodejs-punycode = 2.0.0
npm(punycode) = 2.0.0
Obsoletes No Obsoletes
Conflicts
node <= 0.3.2-12
Requires
/bin/sh
ca-certificates
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libicudata.so.57()(64bit)
libicui18n.so.57()(64bit)
libicuuc.so.57()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
npm = 1:3.10.10-1.6.12.0.1.module_91d2e14d
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/bin/node20142200
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/8968195ca9c83ca1f2708a89aba248cacf037f24
/usr/lib/node_modules0
/usr/lib/rpm/fileattrs/nodejs_native.attr119
/usr/lib/rpm/nodejs_native.req68
/usr/share/doc/nodejs0
/usr/share/doc/nodejs/AUTHORS62552
/usr/share/doc/nodejs/CHANGELOG.md56246
/usr/share/doc/nodejs/COLLABORATOR_GUIDE.md29230
/usr/share/doc/nodejs/GOVERNANCE.md5832
/usr/share/doc/nodejs/README.md26275
/usr/share/licenses/nodejs0
/usr/share/licenses/nodejs/LICENSE60238
/usr/share/man/man1/node.1.gz3476
/usr/share/node0
/usr/share/systemtap0
/usr/share/systemtap/tapset0
/usr/share/systemtap/tapset/node.stp2361
Component of No Buildroots