Sat, 24 Aug 2019 05:49:04 UTC

Information for RPM xen-runtime-4.8.2-9.fc26.i686.rpm

ID12312594
Namexen-runtime
Version4.8.2
Release9.fc26
Epoch
Archi686
SummaryCore Xen runtime environment
DescriptionThis package contains the runtime programs and daemons which form the core Xen userspace environment.
Build Time2017-12-12 15:39:47 GMT
Size7325430
eb679aeda13f3d9e2c9ad7fffac58509
LicenseGPLv2+ and LGPLv2+ and BSD
Buildrootf26-build-10778583-824769
Provides
config(xen-runtime) = 4.8.2-9.fc26
pkgconfig(xenlight) = 4.8.0
pkgconfig(xlutil) = 4.8.0
python2.7dist(pygrub) = 0.3
python2dist(pygrub) = 0.3
xen-runtime = 4.8.2-9.fc26
xen-runtime(x86-32) = 4.8.2-9.fc26
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/perl
/usr/bin/pkg-config
/usr/bin/python
/usr/bin/qemu-img
config(xen-runtime) = 4.8.2-9.fc26
libGL.so.1
libSDL-1.2.so.0
libX11.so.6
libXext.so.6
libaio.so.1
libaio.so.1(LIBAIO_0.1)
libaio.so.1(LIBAIO_0.4)
libblktapctl.so.1.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libfsimage.so.1.0
libfsimage.so.1.0(libfsimage.so.1.0)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.6
libpci.so.3
libpci.so.3(LIBPCI_3.0)
libpci.so.3(LIBPCI_3.5)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libpython2.7.so.1.0
librt.so.1
librt.so.1(GLIBC_2.2)
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libtinfo.so.6
libutil.so.1
libutil.so.1(GLIBC_2.0)
libvhd.so.1.0
libxenctrl.so.4.8
libxenevtchn.so.1
libxenevtchn.so.1(VERS_1.0)
libxengnttab.so.1
libxengnttab.so.1(VERS_1.0)
libxenguest.so.4.8
libxenlight.so.4.8
libxenstat.so.0
libxenstore.so.3.0
libxentoollog.so.1
libxentoollog.so.1(VERS_1.0)
libxlutil.so.4.8
libyajl.so.2
libz.so.1
perl(File::Path)
perl(strict)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xen-hypervisor-abi = 4.8
xen-libs = 4.8.2-9.fc26
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 202 >>>
Name ascending sort Size
/etc/bash_completion.d/xl.sh396
/etc/logrotate.d/xen143
/etc/sysconfig/xencommons2371
/etc/xen4096
/etc/xen/cpupool661
/etc/xen/scripts4096
/etc/xen/scripts/block8545
/etc/xen/scripts/block-common.sh3289
/etc/xen/scripts/block-drbd-probe1996
/etc/xen/scripts/block-dummy2458
/etc/xen/scripts/block-enbd498
/etc/xen/scripts/block-iscsi3980
/etc/xen/scripts/block-nbd498
/etc/xen/scripts/block-tap2687
/etc/xen/scripts/colo-proxy-setup4292
/etc/xen/scripts/external-device-migrate2829
/etc/xen/scripts/hotplugpath.sh442
/etc/xen/scripts/launch-xenstore2526
/etc/xen/scripts/locking.sh4893
/etc/xen/scripts/logging.sh737
/etc/xen/scripts/qemu-ifup840
/etc/xen/scripts/remus-netbuf-setup7632
/etc/xen/scripts/vif-bridge2591
/etc/xen/scripts/vif-common.sh5564
/etc/xen/scripts/vif-nat4624
/etc/xen/scripts/vif-openvswitch3018
/etc/xen/scripts/vif-route1353
/etc/xen/scripts/vif-setup105
/etc/xen/scripts/vif2850
/etc/xen/scripts/vscsi243
/etc/xen/scripts/xen-hotplug-cleanup1442
/etc/xen/scripts/xen-hotplug-common.sh2609
/etc/xen/scripts/xen-network-common.sh3465
/etc/xen/scripts/xen-script-common.sh926
/etc/xen/xl.conf1303
/etc/xen/xlexample.hvm1389
/etc/xen/xlexample.pvlinux1250
/usr/bin/pygrub23
/usr/bin/qemu-img-xen8
/usr/bin/qemu-nbd-xen8
/usr/bin/xen-cpuid12088
/usr/bin/xen-detect6628
/usr/bin/xenalyze184376
/usr/bin/xencov_split4355
/usr/bin/xenstore15076
/usr/bin/xenstore-chmod15076
/usr/bin/xenstore-control6460
/usr/bin/xenstore-exists15076
/usr/bin/xenstore-list15076
/usr/bin/xenstore-ls15076
Component of No Buildroots