Tue, 10 Dec 2019 21:08:23 UTC

Information for RPM dnfdragora-updater-1.0.1-9.git20180108.b0e8a66.fc27.noarch.rpm

ID12453532
Namednfdragora-updater
Version1.0.1
Release9.git20180108.b0e8a66.fc27
Epoch
Archnoarch
SummaryUpdate notifier applet for dnfdragora
Descriptiondnfdragora is a DNF frontend, based on rpmdragora from Mageia (originally rpmdrake) Perl code. dnfdragora is written in Python 3 and uses libYui, the widget abstraction library written by SUSE, so that it can be run using Qt 5, GTK+ 3, or ncurses interfaces. This package provides the update notifier applet for dnfdragora.
Build Time2018-01-09 10:40:11 GMT
Size20496
96fb72a8aaa4470e27979ce89e677328
LicenseGPLv3+
Buildrootf27-build-10996353-835977
Provides
application()
application(org.mageia.dnfdragora-updater.desktop)
dnfdragora-updater = 1.0.1-9.git20180108.b0e8a66.fc27
Obsoletes
dnfdragora-gui < 1.0.1-7
Conflicts No Conflicts
Requires
/usr/bin/env
dnfdragora = 1.0.1-9.git20180108.b0e8a66.fc27
libnotify
python(abi) = 3.6
python3-pillow
python3-pystray
python3-sh
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/xdg/autostart/org.mageia.dnfdragora-updater.desktop2158
/usr/bin/dnfdragora-updater2078
/usr/lib/python3.6/site-packages/dnfdragora/__pycache__/updater.cpython-36.opt-1.pyc5984
/usr/lib/python3.6/site-packages/dnfdragora/__pycache__/updater.cpython-36.pyc5984
/usr/lib/python3.6/site-packages/dnfdragora/updater.py6920
/usr/share/applications/org.mageia.dnfdragora-updater.desktop2158
Component of No Buildroots