Sat, 21 Sep 2019 04:37:36 UTC

Information for RPM uriparser-devel-0.8.5-1.fc27.armv7hl.rpm

ID12734902
Nameuriparser-devel
Version0.8.5
Release1.fc27
Epoch
Archarmv7hl
SummaryDevelopment files for uriparser
DescriptionThe uriparser-devel package contains libraries and header files for developing applications that use uriparser.
Build Time2018-02-07 14:08:30 GMT
Size20152
8a60ff23fedc2f5625a9b2234e19e6f7
LicenseBSD
Buildrootf27-build-11360511-852083
Provides
pkgconfig(liburiparser) = 0.8.5
uriparser-devel = 0.8.5-1.fc27
uriparser-devel(armv7hl-32) = 0.8.5-1.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liburiparser.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
uriparser(armv7hl-32) = 0.8.5-1.fc27
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/uriparser0
/usr/include/uriparser/Uri.h25811
/usr/include/uriparser/UriBase.h6805
/usr/include/uriparser/UriDefsAnsi.h2580
/usr/include/uriparser/UriDefsConfig.h3315
/usr/include/uriparser/UriDefsUnicode.h2593
/usr/include/uriparser/UriIp4.h3321
/usr/lib/liburiparser.so22
/usr/lib/pkgconfig/liburiparser.pc239
Component of No Buildroots