Fri, 18 Oct 2019 22:04:50 UTC

Information for RPM glibc-2.27-2.fc28.ppc64.rpm

ID12743334
Nameglibc
Version2.27
Release2.fc28
Epoch
Archppc64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2018-02-07 16:43:18 GMT
Size5859008
decfb4a562dedc74f077ad2721c7eebe
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf28-build-11359428-852110
Provides
config(glibc) = 2.27-2.fc28
glibc = 2.27-2.fc28
glibc(ppc-64) = 2.27-2.fc28
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.23)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
ld64.so.1(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.3)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.3)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
/usr/sbin/glibc_post_upgrade.ppc64
basesystem
config(glibc) = 2.27-2.fc28
glibc-common = 2.27-2.fc28
glibc-langpack = 2.27-2.fc28
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.27-2.fc28
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 790 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf1702
/etc/rpc1634
/lib64/ld-2.27.so225376
/lib64/ld64.so.110
/lib64/libBrokenLocale-2.27.so69528
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so71384
/lib64/libanl-2.27.so75248
/lib64/libanl.so.114
/lib64/libc-2.27.so2286744
/lib64/libc.so.612
/lib64/libdl-2.27.so72936
/lib64/libdl.so.213
/lib64/libm-2.27.so1016344
/lib64/libm.so.612
/lib64/libnss_compat-2.27.so77952
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.27.so73152
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.27.so79728
/lib64/libnss_files.so.220
/lib64/libpthread-2.27.so249992
/lib64/libpthread.so.018
/lib64/libresolv-2.27.so150960
/lib64/libresolv.so.217
/lib64/librt-2.27.so84024
/lib64/librt.so.113
/lib64/libthread_db-1.0.so76104
/lib64/libthread_db.so.119
/lib64/libutil-2.27.so72568
/lib64/libutil.so.115
/lib64/power70
/lib64/power7/libc-2.27.so2352184
/lib64/power7/libc.so.612
/lib64/power7/libm-2.27.so1015680
/lib64/power7/libm.so.612
/lib64/power7/libpthread-2.27.so250000
/lib64/power7/libpthread.so.018
/lib64/power7/librt-2.27.so84024
/lib64/power7/librt.so.113
/lib64/power7/libthread_db-1.0.so76104
/lib64/power7/libthread_db.so.119
/lib64/power80
/lib64/power8/libc-2.27.so2352216
/lib64/power8/libc.so.612
/lib64/power8/libm-2.27.so1015680
Component of
Page:
1 through 50 of 15979 >>>
Buildroot descending sort Created State
f28-build-11495682-852997 2018-02-15 03:06:32 expired
f28-build-11494288-855018 2018-02-15 00:55:29 expired
f28-build-11490843-856716 2018-02-14 18:51:51 expired
f28-build-11490838-856716 2018-02-14 18:51:42 expired
f28-build-11490836-856716 2018-02-14 18:51:33 expired
f28-build-11490831-856716 2018-02-14 18:51:25 expired
f28-build-11490830-856716 2018-02-14 18:50:29 expired
f28-build-11490828-856716 2018-02-14 18:50:27 expired
f28-build-11490825-856716 2018-02-14 18:50:22 expired
f28-build-11490814-856716 2018-02-14 18:49:42 expired
f28-build-11490813-856716 2018-02-14 18:49:40 expired
f28-build-11490801-856716 2018-02-14 18:48:47 expired
f28-build-11490795-856716 2018-02-14 18:48:37 expired
f28-build-11490793-856716 2018-02-14 18:48:37 expired
f28-build-11490791-856716 2018-02-14 18:47:34 expired
f28-build-11490784-856716 2018-02-14 18:46:44 expired
f28-build-11490782-856716 2018-02-14 18:46:40 expired
f28-build-11490777-856716 2018-02-14 18:46:35 expired
f28-build-11490773-856716 2018-02-14 18:45:51 expired
f28-build-11490766-856716 2018-02-14 18:44:38 expired
f28-build-11490746-856716 2018-02-14 18:43:26 expired
f28-build-11490743-856716 2018-02-14 18:43:04 expired
f28-build-11490707-856716 2018-02-14 18:38:12 expired
f28-build-11490638-856712 2018-02-14 18:28:41 expired
f28-build-11490625-856712 2018-02-14 18:27:39 expired
f28-build-11490619-856712 2018-02-14 18:27:29 expired
f28-build-11490615-856712 2018-02-14 18:26:52 expired
f28-build-11490605-856712 2018-02-14 18:25:51 expired
f28-build-11490598-856712 2018-02-14 18:25:13 expired
f28-build-11490577-856709 2018-02-14 18:21:57 expired
f28-build-11490558-856693 2018-02-14 18:19:43 expired
f28-build-11490514-856709 2018-02-14 18:16:14 expired
f28-build-11490499-856709 2018-02-14 18:15:51 expired
f28-build-11490496-856709 2018-02-14 18:15:51 expired
f28-build-11490491-856709 2018-02-14 18:15:29 expired
f28-build-11490472-856709 2018-02-14 18:14:08 expired
f28-build-11490471-856709 2018-02-14 18:14:08 expired
f28-build-11490462-856709 2018-02-14 18:13:47 expired
f28-build-11490458-856707 2018-02-14 18:12:22 expired
f28-build-11490450-856707 2018-02-14 18:11:21 expired
f28-build-11490448-856707 2018-02-14 18:11:20 expired
f28-build-11490447-856707 2018-02-14 18:11:20 expired
f28-build-11490444-856707 2018-02-14 18:11:20 expired
f28-build-11490438-856707 2018-02-14 18:10:58 expired
f28-build-11490435-856707 2018-02-14 18:10:38 expired
f28-build-11490431-856707 2018-02-14 18:10:38 expired
f28-build-11490429-856707 2018-02-14 18:10:38 expired
f28-build-11490425-856703 2018-02-14 18:08:57 expired
f28-build-11490419-856703 2018-02-14 18:08:54 expired
f28-build-11490418-856703 2018-02-14 18:08:54 expired