Fri, 15 Jan 2021 18:22:41 UTC

Information for RPM python3-pg8000-1.11.0-2.fc28.noarch.rpm

ID12863908
Namepython3-pg8000
Version1.11.0
Release2.fc28
Epoch
Archnoarch
SummaryPure Python3 PostgreSQL Driver
Descriptionpg8000 is a pure Python3 PostgreSQL driver that complies with DB-API 2.0. The driver communicates with the database using the PostgreSQL Backend / Frontend Protocol.
Build Time2018-02-09 11:08:35 GMT
Size49,796
a5e3e3208dde06ef0f2c94b77c19acd4
LicenseBSD
Buildrootf28-build-11413708-853149
Provides
python3-pg8000 = 1.11.0-2.fc28
python3.6dist(pg8000) = 1.11.0
python3dist(pg8000) = 1.11.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
python3-six
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
postgresql
python3-sqlalchemy
Supplements No Supplements
Enhances No Enhances
Files
1 through 19 of 19
Name ascending sort Size
/usr/lib/python3.6/site-packages/pg80000
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info0
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info/PKG-INFO1,776
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info/SOURCES.txt254
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info/requires.txt12
/usr/lib/python3.6/site-packages/pg8000-1.11.0-py3.6.egg-info/top_level.txt7
/usr/lib/python3.6/site-packages/pg8000/__init__.py6,413
/usr/lib/python3.6/site-packages/pg8000/__pycache__0
/usr/lib/python3.6/site-packages/pg8000/__pycache__/__init__.cpython-36.opt-1.pyc3,901
/usr/lib/python3.6/site-packages/pg8000/__pycache__/__init__.cpython-36.pyc3,901
/usr/lib/python3.6/site-packages/pg8000/__pycache__/_version.cpython-36.opt-1.pyc412
/usr/lib/python3.6/site-packages/pg8000/__pycache__/_version.cpython-36.pyc412
/usr/lib/python3.6/site-packages/pg8000/__pycache__/core.cpython-36.opt-1.pyc63,239
/usr/lib/python3.6/site-packages/pg8000/__pycache__/core.cpython-36.pyc63,239
/usr/lib/python3.6/site-packages/pg8000/_version.py472
/usr/lib/python3.6/site-packages/pg8000/core.py81,051
/usr/share/licenses/python3-pg80000
/usr/share/licenses/python3-pg8000/LICENSE1,438
Component of No Buildroots