Tue, 19 Nov 2019 07:14:44 UTC

Information for RPM python3-kerberos-1.2.5-6.fc28.x86_64.rpm

ID12903755
Namepython3-kerberos
Version1.2.5
Release6.fc28
Epoch
Archx86_64
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2018-02-09 08:37:51 GMT
Size33744
e9f4af2109a1e2522323f9baab9e23be
LicenseASL 2.0
Buildrootf28-build-11409494-853046
Provides
python3-kerberos = 1.2.5-6.fc28
python3-kerberos(x86-64) = 1.2.5-6.fc28
python3.6dist(kerberos) = 1.2.5
python3dist(kerberos) = 1.2.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython3.6m.so.1.0()(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/ec8da97c62433e976a5ab550e1247240d9485e86
/usr/lib64/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info0
/usr/lib64/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/PKG-INFO3344
/usr/lib64/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/SOURCES.txt346
/usr/lib64/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/dependency_links.txt1
/usr/lib64/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/top_level.txt9
/usr/lib64/python3.6/site-packages/kerberos.cpython-36m-x86_64-linux-gnu.so38912
/usr/share/doc/python3-kerberos0
/usr/share/doc/python3-kerberos/README.rst2018
/usr/share/licenses/python3-kerberos0
/usr/share/licenses/python3-kerberos/LICENSE11358
Component of
Page:
1 through 50 of 2955 >>>
Buildroot descending sort Created State
f28-build-16365255-1170814 2019-05-28 02:09:31 expired
f28-build-16365253-1170814 2019-05-28 02:09:23 expired
f28-build-16364955-1170814 2019-05-28 00:17:01 expired
f28-build-16364953-1170814 2019-05-28 00:16:52 expired
f28-build-16356755-1169927 2019-05-27 05:22:33 expired
f28-build-16356754-1169927 2019-05-27 05:22:32 expired
f28-build-16355325-1169927 2019-05-27 00:16:41 expired
f28-build-16355322-1169927 2019-05-27 00:16:33 expired
f28-build-16347479-1169682 2019-05-26 04:22:26 expired
f28-build-16347478-1169682 2019-05-26 04:22:24 expired
f28-build-16346740-1169682 2019-05-26 01:22:05 expired
f28-build-16346739-1169682 2019-05-26 01:22:05 expired
f28-build-16335958-1169346 2019-05-25 02:30:15 expired
f28-build-16335957-1169346 2019-05-25 02:30:09 expired
f28-build-16335526-1169346 2019-05-25 00:17:03 expired
f28-build-16335525-1169346 2019-05-25 00:17:00 expired
f28-build-16322958-1168485 2019-05-23 18:33:55 expired
f28-build-16322957-1168485 2019-05-23 18:33:49 expired
f28-build-16322694-1168485 2019-05-23 17:16:05 expired
f28-build-16322693-1168485 2019-05-23 17:16:01 expired
f28-build-16311984-1167552 2019-05-22 07:31:14 expired
f28-build-16311983-1167552 2019-05-22 07:31:10 expired
f28-build-16310122-1167485 2019-05-22 01:51:47 expired
f28-build-16310121-1167485 2019-05-22 01:51:46 expired
f28-build-16299667-1166767 2019-05-21 02:06:29 expired
f28-build-16299664-1166767 2019-05-21 02:06:27 expired
f28-build-16298958-1166767 2019-05-21 00:24:05 expired
f28-build-16298957-1166767 2019-05-21 00:24:03 expired
f28-build-16293049-1166245 2019-05-20 10:57:56 expired
f28-build-16289657-1166245 2019-05-20 04:27:44 expired
f28-build-16289656-1166245 2019-05-20 04:27:44 expired
f28-build-16288679-1166144 2019-05-20 01:04:04 expired
f28-build-16288678-1166144 2019-05-20 01:03:48 expired
f28-build-16276772-1165782 2019-05-19 03:25:51 expired
f28-build-16276770-1165782 2019-05-19 03:25:49 expired
f28-build-16275415-1165452 2019-05-19 00:57:27 expired
f28-build-16275413-1165452 2019-05-19 00:57:17 expired
f28-build-16265734-1165452 2019-05-18 03:39:29 expired
f28-build-16265732-1165452 2019-05-18 03:39:28 expired
f28-build-16265427-1165380 2019-05-18 01:10:39 expired
f28-build-16265424-1165380 2019-05-18 01:10:31 expired
f28-build-16259057-1164538 2019-05-17 01:34:23 expired
f28-build-16259056-1164538 2019-05-17 01:34:04 expired
f28-build-16258956-1164538 2019-05-17 00:24:09 expired
f28-build-16258954-1164538 2019-05-17 00:24:07 expired
f28-build-16255857-1163878 2019-05-16 02:30:11 expired
f28-build-16255844-1163878 2019-05-16 02:29:50 expired
f28-build-16255695-1163878 2019-05-16 01:11:04 expired
f28-build-16255694-1163878 2019-05-16 01:10:13 expired
f28-build-16253259-1163318 2019-05-15 13:05:53 expired