Wed, 20 Nov 2019 22:49:59 UTC

Information for RPM python2-kerberos-1.2.5-6.fc28.armv7hl.rpm

ID12903787
Namepython2-kerberos
Version1.2.5
Release6.fc28
Epoch
Archarmv7hl
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2018-02-09 08:41:24 GMT
Size32084
74b0c4ae3ec27939e529cc6414649760
LicenseASL 2.0
Buildrootf28-build-11409502-853046
Provides
python-kerberos = 1.2.5-6.fc28
python-kerberos(armv7hl-32) = 1.2.5-6.fc28
python2-kerberos = 1.2.5-6.fc28
python2-kerberos(armv7hl-32) = 1.2.5-6.fc28
python2.7dist(kerberos) = 1.2.5
python2dist(kerberos) = 1.2.5
Obsoletes
python-kerberos < 1.2.5-6.fc28
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython2.7.so.1.0
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4d/080a211a8735c10ab5466409bfa52dfbd0a3c355
/usr/lib/python2.7/site-packages/kerberos-1.2.5-py2.7.egg-info0
/usr/lib/python2.7/site-packages/kerberos-1.2.5-py2.7.egg-info/PKG-INFO3344
/usr/lib/python2.7/site-packages/kerberos-1.2.5-py2.7.egg-info/SOURCES.txt346
/usr/lib/python2.7/site-packages/kerberos-1.2.5-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/kerberos-1.2.5-py2.7.egg-info/top_level.txt9
/usr/lib/python2.7/site-packages/kerberos.so33220
/usr/share/doc/python2-kerberos0
/usr/share/doc/python2-kerberos/README.rst2018
/usr/share/licenses/python2-kerberos0
/usr/share/licenses/python2-kerberos/LICENSE11358
Component of
Page:
1 through 50 of 158 >>>
Buildroot descending sort Created State
f28-build-16131481-1155321 2019-05-04 09:50:11 expired
f28-build-16089570-1152555 2019-04-29 19:29:20 expired
f28-build-16086697-1152406 2019-04-29 15:11:19 expired
f28-build-16086308-1152406 2019-04-29 14:29:13 expired
f28-build-15897082-1141761 2019-04-14 07:22:20 expired
f28-build-15896651-1141761 2019-04-14 05:15:52 expired
f28-build-15854569-1138160 2019-04-09 08:31:13 expired
f28-build-15852871-1138160 2019-04-09 05:12:53 expired
f28-build-15796077-1135325 2019-04-05 01:16:13 expired
f28-build-15684603-1127545 2019-03-24 09:43:36 expired
f28-build-15616443-1122389 2019-03-17 22:56:36 expired
f28-build-15604694-1122282 2019-03-17 08:47:05 expired
f28-build-15603633-1122282 2019-03-17 07:28:26 expired
f28-build-15528446-1116258 2019-03-11 11:03:21 expired
f28-build-15305347-1098318 2019-02-20 11:54:21 expired
f28-build-15284582-1095567 2019-02-17 15:21:25 expired
f28-build-15224835-1088652 2019-02-11 03:20:03 expired
f28-build-15168999-1076959 2019-02-04 07:11:34 expired
f28-build-15013115-1070754 2019-01-26 03:40:20 expired
f28-build-14959275-1065909 2019-01-20 02:16:57 expired
f28-build-14954225-1065493 2019-01-19 13:30:41 expired
f28-build-14892078-1059947 2019-01-12 19:18:30 expired
f28-build-14788101-1051856 2019-01-02 09:12:10 expired
f28-build-14758674-1050798 2018-12-29 18:18:20 expired
f28-build-14738246-1049943 2018-12-27 04:37:01 expired
f28-build-14661228-1047795 2018-12-20 13:26:13 expired
f28-build-14585831-1041131 2018-12-10 04:34:35 expired
f28-build-14565845-1040320 2018-12-08 11:41:37 expired
f28-build-14536412-1038597 2018-12-05 13:34:32 expired
f28-build-14479868-1035495 2018-11-29 08:08:01 expired
f28-build-14447309-1033129 2018-11-25 16:50:23 expired
f28-build-14408614-1031017 2018-11-21 05:13:13 expired
f28-build-14396372-1030095 2018-11-19 20:38:01 expired
f28-build-14355397-1028381 2018-11-16 17:24:15 expired
f28-build-14288229-1024367 2018-11-11 05:17:29 expired
f28-build-14266062-1022863 2018-11-09 00:07:52 expired
f28-build-14224043-1019246 2018-11-04 09:48:15 expired
f28-build-14057806-1011983 2018-10-20 06:26:44 expired
f28-build-14002003-1009393 2018-10-14 22:29:36 expired
f28-build-13997579-1008737 2018-10-14 15:48:05 expired
f28-build-13958320-1005573 2018-10-09 02:01:23 expired
f28-build-13891711-1001681 2018-10-02 06:53:54 expired
f28-build-13755188-994519 2018-09-17 19:10:01 expired
f28-build-13730244-993785 2018-09-15 20:53:02 expired
f28-build-13726606-993602 2018-09-15 13:49:31 expired
f28-build-13655108-989254 2018-09-07 18:06:43 expired
f28-build-13654805-989254 2018-09-07 16:05:01 expired
f28-build-13592436-986087 2018-09-01 13:34:43 expired
f28-build-13587537-986066 2018-09-01 05:28:02 expired
f28-build-13581506-985785 2018-08-31 14:36:19 expired