Thu, 14 Nov 2019 21:00:10 UTC

Information for RPM python3-kerberos-1.2.5-6.fc28.armv7hl.rpm

ID12903790
Namepython3-kerberos
Version1.2.5
Release6.fc28
Epoch
Archarmv7hl
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2018-02-09 08:41:24 GMT
Size32008
61e87273443f07a99c3fea88cb5cc1df
LicenseASL 2.0
Buildrootf28-build-11409502-853046
Provides
python3-kerberos = 1.2.5-6.fc28
python3-kerberos(armv7hl-32) = 1.2.5-6.fc28
python3.6dist(kerberos) = 1.2.5
python3dist(kerberos) = 1.2.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython3.6m.so.1.0
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c20
/usr/lib/.build-id/c2/765e12e410c3275827390dd1a5f025197022db85
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info0
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/PKG-INFO3344
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/SOURCES.txt346
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/top_level.txt9
/usr/lib/python3.6/site-packages/kerberos.cpython-36m-arm-linux-gnueabi.so33308
/usr/share/doc/python3-kerberos0
/usr/share/doc/python3-kerberos/README.rst2018
/usr/share/licenses/python3-kerberos0
/usr/share/licenses/python3-kerberos/LICENSE11358
Component of
Page:
1 through 50 of 173 >>>
Buildroot descending sort Created State
f28-build-16257305-1164065 2019-05-16 13:15:50 expired
f28-build-16216505-1161141 2019-05-11 18:11:45 expired
f28-build-16131481-1155321 2019-05-04 09:50:11 expired
f28-build-16086697-1152406 2019-04-29 15:11:19 expired
f28-build-16086308-1152406 2019-04-29 14:29:13 expired
f28-build-15897082-1141761 2019-04-14 07:22:20 expired
f28-build-15896651-1141761 2019-04-14 05:15:52 expired
f28-build-15854569-1138160 2019-04-09 08:31:13 expired
f28-build-15853564-1138160 2019-04-09 06:20:04 expired
f28-build-15820026-1136161 2019-04-06 16:34:56 expired
f28-build-15796077-1135325 2019-04-05 01:16:13 expired
f28-build-15720485-1131006 2019-03-29 10:41:42 expired
f28-build-15716151-1130520 2019-03-28 13:37:25 expired
f28-build-15705101-1128734 2019-03-26 09:48:19 expired
f28-build-15694464-1128081 2019-03-24 23:26:56 expired
f28-build-15616443-1122389 2019-03-17 22:56:36 expired
f28-build-15604694-1122282 2019-03-17 08:47:05 expired
f28-build-15477945-1115080 2019-03-08 20:21:25 expired
f28-build-15408346-1108536 2019-03-04 13:44:25 expired
f28-build-15390573-1105184 2019-02-28 08:54:16 expired
f28-build-15360483-1102657 2019-02-25 15:14:32 expired
f28-build-15338812-1101810 2019-02-24 02:57:18 expired
f28-build-15305347-1098318 2019-02-20 11:54:21 expired
f28-build-15284582-1095567 2019-02-17 15:21:25 expired
f28-build-15268135-1093652 2019-02-15 11:14:40 expired
f28-build-15224835-1088652 2019-02-11 03:20:03 expired
f28-build-15168999-1076959 2019-02-04 07:11:34 expired
f28-build-15013115-1070754 2019-01-26 03:40:20 expired
f28-build-14963385-1065909 2019-01-20 10:25:23 expired
f28-build-14960071-1065909 2019-01-20 04:32:07 expired
f28-build-14957285-1065734 2019-01-19 22:12:32 expired
f28-build-14954225-1065493 2019-01-19 13:30:41 expired
f28-build-14892078-1059947 2019-01-12 19:18:30 expired
f28-build-14854479-1057085 2019-01-09 06:50:32 expired
f28-build-14846672-1055835 2019-01-08 11:42:13 expired
f28-build-14827289-1054513 2019-01-06 10:27:37 expired
f28-build-14815144-1054086 2019-01-05 06:07:20 expired
f28-build-14758674-1050798 2018-12-29 18:18:20 expired
f28-build-14716770-1049342 2018-12-25 07:24:52 expired
f28-build-14679016-1048410 2018-12-23 00:03:35 expired
f28-build-14665901-1048275 2018-12-21 15:40:31 expired
f28-build-14661228-1047795 2018-12-20 13:26:13 expired
f28-build-14655752-1046886 2018-12-19 14:17:02 expired
f28-build-14653584-1046764 2018-12-18 21:32:40 expired
f28-build-14565845-1040320 2018-12-08 11:41:37 expired
f28-build-14539731-1038625 2018-12-05 18:09:23 expired
f28-build-14539626-1038625 2018-12-05 18:01:10 expired
f28-build-14536412-1038597 2018-12-05 13:34:32 expired
f28-build-14498287-1036859 2018-12-01 05:44:16 expired
f28-build-14479868-1035495 2018-11-29 08:08:01 expired