Fri, 26 Feb 2021 17:04:20 UTC

Information for RPM krb5-libs-1.15.2-7.fc26.i686.rpm

ID12997996
Namekrb5-libs
Version1.15.2
Release7.fc26
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2018-02-13 16:23:20 GMT
Size860,422
5cbd6be271139e2941ce047ce7d4a2c1
LicenseMIT
Buildrootf26-build-11472366-855628
Provides
config(krb5-libs) = 1.15.2-7.fc26
krb5-libs = 1.15.2-7.fc26
krb5-libs(x86-32) = 1.15.2-7.fc26
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.8
libkdb5.so.8(HIDDEN)
libkdb5.so.8(kdb5_8_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.15.2-7.fc26
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 42 of 42
Name ascending sort Size
/etc/gss4,096
/etc/gss/mech.d4,096
/etc/krb5.conf677
/etc/krb5.conf.d4,096
/etc/krb5.conf.d/crypto-policies42
/usr/lib/krb54,096
/usr/lib/krb5/plugins4,096
/usr/lib/krb5/plugins/authdata4,096
/usr/lib/krb5/plugins/kdb4,096
/usr/lib/krb5/plugins/libkrb54,096
/usr/lib/krb5/plugins/preauth4,096
/usr/lib/krb5/plugins/tls4,096
/usr/lib/krb5/plugins/tls/k5tls.so14,696
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2323,628
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2127,652
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1229,888
/usr/lib/libkdb5.so.814
/usr/lib/libkdb5.so.8.077,196
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.035,412
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3898,388
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.156,892
/usr/share/doc/krb5-libs4,096
/usr/share/doc/krb5-libs/NOTICE61,301
/usr/share/doc/krb5-libs/README16,795
/usr/share/licenses/krb5-libs4,096
/usr/share/licenses/krb5-libs/LICENSE61,301
/usr/share/locale/de/LC_MESSAGES/mit-krb5.mo199,372
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/k5identity.5.gz1,207
/usr/share/man/man5/k5login.5.gz1,176
/usr/share/man/man5/krb5.conf.5.gz14,033
/var/kerberos4,096
/var/kerberos/krb54,096
/var/kerberos/krb5/user4,096
Component of
Page:
1 through 50 of 8600 >>>
Buildroot descending sort Created State
f26-build-12425775-910506 2018-05-15 15:28:56 expired
f26-build-12425670-910506 2018-05-15 15:07:46 expired
f26-build-12425385-910506 2018-05-15 14:11:01 expired
f26-build-12425370-910506 2018-05-15 14:09:54 expired
f26-build-12425367-910506 2018-05-15 14:09:00 expired
f26-build-12425228-910506 2018-05-15 13:46:18 expired
f26-build-12425207-910506 2018-05-15 13:44:36 expired
f26-build-12423994-910019 2018-05-15 12:15:36 expired
f26-build-12423990-910019 2018-05-15 12:14:22 expired
f26-build-12423780-910019 2018-05-15 11:58:51 expired
f26-build-12423761-910019 2018-05-15 11:57:29 expired
f26-build-12423704-910019 2018-05-15 11:51:32 expired
f26-build-12423700-910019 2018-05-15 11:50:38 expired
f26-build-12423152-910019 2018-05-15 10:44:12 expired
f26-build-12422505-910019 2018-05-15 08:38:08 expired
f26-build-12422018-910019 2018-05-15 06:08:51 expired
f26-build-12420481-910019 2018-05-14 22:25:55 expired
f26-build-12420455-910019 2018-05-14 22:24:44 expired
f26-build-12420242-910019 2018-05-14 20:54:28 expired
f26-build-12419570-910019 2018-05-14 18:14:01 expired
f26-build-12419341-909696 2018-05-14 17:06:21 expired
f26-build-12419299-909696 2018-05-14 16:55:16 expired
f26-build-12419058-909696 2018-05-14 16:03:15 expired
f26-build-12419035-909696 2018-05-14 16:00:17 expired
f26-build-12419024-909696 2018-05-14 15:58:52 expired
f26-build-12418996-909696 2018-05-14 15:56:59 expired
f26-build-12418992-909696 2018-05-14 15:55:46 expired
f26-build-12418987-909696 2018-05-14 15:55:23 expired
f26-build-12418983-909696 2018-05-14 15:54:22 expired
f26-build-12418981-909696 2018-05-14 15:54:16 expired
f26-build-12418971-909696 2018-05-14 15:53:41 expired
f26-build-12418914-909696 2018-05-14 15:44:30 expired
f26-build-12418908-909696 2018-05-14 15:44:12 expired
f26-build-12418906-909696 2018-05-14 15:44:08 expired
f26-build-12418904-909696 2018-05-14 15:44:08 expired
f26-build-12418896-909696 2018-05-14 15:43:39 expired
f26-build-12418884-909696 2018-05-14 15:43:12 expired
f26-build-12418864-909696 2018-05-14 15:36:25 expired
f26-build-12418667-909696 2018-05-14 15:01:26 expired
f26-build-12418602-909696 2018-05-14 14:48:42 expired
f26-build-12418280-909696 2018-05-14 13:55:14 expired
f26-build-12418278-909696 2018-05-14 13:54:56 expired
f26-build-12418277-909696 2018-05-14 13:54:56 expired
f26-build-12418268-909696 2018-05-14 13:54:15 expired
f26-build-12418257-909696 2018-05-14 13:53:25 expired
f26-build-12418255-909696 2018-05-14 13:53:13 expired
f26-build-12418254-909696 2018-05-14 13:53:09 expired
f26-build-12418250-909696 2018-05-14 13:52:55 expired
f26-build-12418248-909696 2018-05-14 13:52:54 expired
f26-build-12418239-909696 2018-05-14 13:52:35 expired