Thu, 19 Sep 2019 06:23:53 UTC

Information for RPM systemtap-runtime-python3-3.2-3.fc27.i686.rpm

ID13135299
Namesystemtap-runtime-python3
Version3.2
Release3.fc27
Epoch
Archi686
SummarySystemtap Python 3 Runtime Support
DescriptionThis package includes support files needed to run systemtap scripts that probe python 3 processes.
Build Time2018-02-22 16:20:10 GMT
Size25416
a0ec2900f9e7a505631a7fd184a2af44
LicenseGPLv2+
Buildrootf27-build-11579884-862495
Provides
python3.6dist(helpersdt) = 0.1.0
python3dist(helpersdt) = 0.1.0
systemtap-runtime-python3 = 3.2-3.fc27
systemtap-runtime-python3(x86-32) = 3.2-3.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libpthread.so.0
libpython3.6m.so.1.0
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemtap-runtime = 3.2-3.fc27
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/79de22dfb983a2d0edc1c025c5d3cc2d761a0994
/usr/lib/python3.6/site-packages/HelperSDT0
/usr/lib/python3.6/site-packages/HelperSDT-0.1.0-py3.6.egg-info0
/usr/lib/python3.6/site-packages/HelperSDT-0.1.0-py3.6.egg-info/PKG-INFO376
/usr/lib/python3.6/site-packages/HelperSDT-0.1.0-py3.6.egg-info/SOURCES.txt75
/usr/lib/python3.6/site-packages/HelperSDT-0.1.0-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/HelperSDT-0.1.0-py3.6.egg-info/top_level.txt10
/usr/lib/python3.6/site-packages/HelperSDT/_HelperSDT.cpython-36m-i386-linux-gnu.so7104
/usr/lib/python3.6/site-packages/HelperSDT/__init__.py11292
/usr/lib/python3.6/site-packages/HelperSDT/__main__.py348
/usr/lib/python3.6/site-packages/HelperSDT/__pycache__0
/usr/lib/python3.6/site-packages/HelperSDT/__pycache__/__init__.cpython-36.opt-1.pyc5910
/usr/lib/python3.6/site-packages/HelperSDT/__pycache__/__init__.cpython-36.pyc5910
/usr/lib/python3.6/site-packages/HelperSDT/__pycache__/__main__.cpython-36.opt-1.pyc179
/usr/lib/python3.6/site-packages/HelperSDT/__pycache__/__main__.cpython-36.pyc179
Component of No Buildroots