Mon, 26 Aug 2019 02:48:48 UTC

Information for RPM mariadb-gssapi-server-3:10.2.13-2.fc27.s390x.rpm

ID13340177
Namemariadb-gssapi-server
Version10.2.13
Release2.fc27
Epoch3
Archs390x
SummaryGSSAPI authentication plugin for server
DescriptionGSSAPI authentication server-side plugin for MariaDB for passwordless login. This plugin includes support for Kerberos on Unix.
Build Time2018-03-07 15:02:57 GMT
Size45540
3003020e4a8b947b83b38d617ae097e6
LicenseGPLv2 with exceptions and LGPLv2 and BSD
Buildrootf27-build-11723855-871804
Provides
config(mariadb-gssapi-server) = 3:10.2.13-2.fc27
mariadb-gssapi-server = 3:10.2.13-2.fc27
mariadb-gssapi-server(s390-64) = 3:10.2.13-2.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(mariadb-gssapi-server) = 3:10.2.13-2.fc27
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libstdc++.so.6()(64bit)
mariadb-server(s390-64) = 3:10.2.13-2.fc27
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/etc/my.cnf.d/auth_gssapi.cnf41
/usr/lib/.build-id0
/usr/lib/.build-id/be/a9e0bd22252cb7a1348c695fde38901ec85c9951
/usr/lib64/mariadb/plugin/auth_gssapi.so15736
Component of No Buildroots