Sat, 04 Dec 2021 03:53:08 UTC

Information for RPM at-spi2-atk-2.26.2-1.fc29.ppc64le.rpm

ID13418823
Nameat-spi2-atk
Version2.26.2
Release1.fc29
Epoch
Archppc64le
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2018-03-13 09:44:56 GMT
Size97,808
e76385292fdfb9dcb8de96266d39f594
LicenseLGPLv2+
Buildrootf29-build-11794908-875420
Provides
at-spi2-atk = 2.26.2-1.fc29
at-spi2-atk(ppc-64) = 2.26.2-1.fc29
libatk-bridge-2.0.so.0()(64bit)
libatk-bridge.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
at-spi2-core(ppc-64) >= 2.25.3
atk(ppc-64) >= 2.25.2
libatk-1.0.so.0()(64bit)
libatk-bridge-2.0.so.0()(64bit)
libatspi.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/aff689903f758c7b757bc729d2350fa042197b48
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/a13b87ebcf17e1bab44c41511f81ef6625427254
/usr/lib64/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib64/gtk-2.00
/usr/lib64/gtk-2.0/modules0
/usr/lib64/gtk-2.0/modules/libatk-bridge.so68,392
/usr/lib64/libatk-bridge-2.0.so.026
/usr/lib64/libatk-bridge-2.0.so.0.0.0281,424
/usr/share/doc/at-spi2-atk0
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/share/doc/at-spi2-atk/README3,002
/usr/share/licenses/at-spi2-atk0
/usr/share/licenses/at-spi2-atk/COPYING25,390
Component of
Page:
1 through 50 of 4415 >>>
Buildroot descending sort Created State
f29-build-13135181-951468 2018-07-20 18:43:21 expired
f29-build-13091130-951513 2018-07-16 19:11:34 expired
f29-build-13091106-951508 2018-07-16 19:05:48 expired
f29-build-13091099-951508 2018-07-16 19:05:10 expired
f29-build-13091089-951508 2018-07-16 19:04:21 expired
f29-build-13091073-951504 2018-07-16 19:03:22 expired
f29-build-13091059-951508 2018-07-16 19:02:45 expired
f29-build-13091053-951508 2018-07-16 19:02:12 expired
f29-build-13091028-951504 2018-07-16 19:00:23 expired
f29-build-13091020-951498 2018-07-16 18:57:13 expired
f29-build-13091017-951498 2018-07-16 18:56:29 expired
f29-build-13090979-951492 2018-07-16 18:48:23 expired
f29-build-13090968-951492 2018-07-16 18:45:41 expired
f29-build-13090964-951492 2018-07-16 18:45:39 expired
f29-build-13090958-951492 2018-07-16 18:45:18 expired
f29-build-13090930-951481 2018-07-16 18:42:10 expired
f29-build-13090915-951481 2018-07-16 18:40:57 expired
f29-build-13090912-951481 2018-07-16 18:40:44 expired
f29-build-13090909-951481 2018-07-16 18:40:07 expired
f29-build-13090900-951481 2018-07-16 18:38:40 expired
f29-build-13090899-951481 2018-07-16 18:37:45 expired
f29-build-13090868-951477 2018-07-16 18:31:06 expired
f29-build-13090769-951463 2018-07-16 18:23:42 expired
f29-build-13090570-951430 2018-07-16 17:55:10 expired
f29-build-13090445-951414 2018-07-16 17:42:33 expired
f29-build-13090300-951395 2018-07-16 17:18:04 expired
f29-build-13090173-951371 2018-07-16 17:03:58 expired
f29-build-13090006-951353 2018-07-16 16:40:44 expired
f29-build-13089954-951349 2018-07-16 16:35:42 expired
f29-build-13089822-951331 2018-07-16 16:20:21 expired
f29-build-13089740-951321 2018-07-16 16:10:58 expired
f29-build-13089673-951310 2018-07-16 16:04:17 expired
f29-build-13089273-951257 2018-07-16 15:19:19 expired
f29-build-13089102-951239 2018-07-16 14:58:01 expired
f29-build-13089013-951226 2018-07-16 14:48:49 expired
f29-build-13088995-951226 2018-07-16 14:47:16 expired
f29-build-13088906-951212 2018-07-16 14:35:37 expired
f29-build-13088808-951196 2018-07-16 14:24:46 expired
f29-build-13088713-951191 2018-07-16 14:16:30 expired
f29-build-13088243-951158 2018-07-16 13:32:31 expired
f29-build-13087370-951063 2018-07-16 11:30:02 expired
f29-build-13087362-951063 2018-07-16 11:28:32 expired
f29-build-13087289-951042 2018-07-16 11:16:11 expired
f29-build-13087209-951042 2018-07-16 11:03:47 expired
f29-build-13087200-951042 2018-07-16 11:02:55 expired
f29-build-13087195-951042 2018-07-16 11:00:49 expired
f29-build-13087157-951040 2018-07-16 10:53:23 expired
f29-build-13087107-951022 2018-07-16 10:43:40 expired
f29-build-13087079-951017 2018-07-16 10:38:47 expired
f29-build-13087044-951017 2018-07-16 10:33:29 expired