Fri, 15 Nov 2019 14:46:22 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc28.i686.rpm

ID13636987
Namecompat-openssl10
Version1.0.2o
Release1.fc28
Epoch1
Archi686
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 16:44:35 GMT
Size1012500
45153c6c132e60366026e5b6c1c53015
LicenseOpenSSL
Buildrootf28-build-12040053-888328
Provides
compat-openssl10 = 1:1.0.2o-1.fc28
compat-openssl10(x86-32) = 1:1.0.2o-1.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/650
/usr/lib/.build-id/65/3e84b712917ad0f1ac0016442e27c40fdcda8736
/usr/lib/.build-id/690
/usr/lib/.build-id/69/6d817cd0ff070873df72fe7ee8446d1c88a1a339
/usr/lib/.libcrypto.so.1.0.2o.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2o.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2o2372712
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2o469264
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35249
/usr/share/doc/compat-openssl10/README5478
/usr/share/doc/compat-openssl10/README.FIPS2882
/usr/share/doc/compat-openssl10/README.legacy-settings2034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6281
Component of
Page:
1 through 50 of 13485 >>>
Buildroot descending sort Created State
f28-build-16362660-1169927 2019-05-27 18:06:16 expired
f28-build-16354779-1169682 2019-05-26 22:52:15 expired
f28-build-16353420-1169682 2019-05-26 19:49:52 expired
f28-build-16343396-1169346 2019-05-25 16:19:34 expired
f28-build-16320743-1167552 2019-05-23 12:30:30 expired
f28-build-16306318-1167231 2019-05-21 15:21:17 expired
f28-build-16305403-1166767 2019-05-21 13:22:11 expired
f28-build-16302632-1166767 2019-05-21 08:45:46 expired
f28-build-16301742-1166767 2019-05-21 07:09:30 expired
f28-build-16301091-1166767 2019-05-21 05:29:54 expired
f28-build-16301089-1166767 2019-05-21 05:29:43 expired
f28-build-16301087-1166767 2019-05-21 05:29:32 expired
f28-build-16301077-1166767 2019-05-21 05:28:57 expired
f28-build-16301072-1166767 2019-05-21 05:28:25 expired
f28-build-16301069-1166767 2019-05-21 05:28:10 expired
f28-build-16301066-1166767 2019-05-21 05:27:54 expired
f28-build-16301060-1166767 2019-05-21 05:27:22 expired
f28-build-16301059-1166767 2019-05-21 05:27:19 expired
f28-build-16301058-1166767 2019-05-21 05:27:13 expired
f28-build-16301054-1166767 2019-05-21 05:26:56 expired
f28-build-16301045-1166767 2019-05-21 05:26:14 expired
f28-build-16301042-1166767 2019-05-21 05:25:57 expired
f28-build-16301041-1166767 2019-05-21 05:25:54 expired
f28-build-16301039-1166767 2019-05-21 05:25:44 expired
f28-build-16301037-1166767 2019-05-21 05:25:35 expired
f28-build-16301036-1166767 2019-05-21 05:25:32 expired
f28-build-16301031-1166767 2019-05-21 05:24:59 expired
f28-build-16301028-1166767 2019-05-21 05:24:48 expired
f28-build-16301025-1166767 2019-05-21 05:24:27 expired
f28-build-16301019-1166767 2019-05-21 05:23:56 expired
f28-build-16301016-1166767 2019-05-21 05:23:38 expired
f28-build-16301014-1166767 2019-05-21 05:23:29 expired
f28-build-16301003-1166767 2019-05-21 05:22:33 expired
f28-build-16301002-1166767 2019-05-21 05:22:26 expired
f28-build-16300997-1166767 2019-05-21 05:22:00 expired
f28-build-16300996-1166767 2019-05-21 05:21:54 expired
f28-build-16300994-1166767 2019-05-21 05:21:44 expired
f28-build-16300993-1166767 2019-05-21 05:21:38 expired
f28-build-16300989-1166767 2019-05-21 05:21:16 expired
f28-build-16300988-1166767 2019-05-21 05:21:12 expired
f28-build-16300987-1166767 2019-05-21 05:21:05 expired
f28-build-16300970-1166767 2019-05-21 05:19:47 expired
f28-build-16300969-1166767 2019-05-21 05:19:41 expired
f28-build-16300965-1166767 2019-05-21 05:19:19 expired
f28-build-16300964-1166767 2019-05-21 05:19:15 expired
f28-build-16300961-1166767 2019-05-21 05:19:03 expired
f28-build-16300958-1166767 2019-05-21 05:18:42 expired
f28-build-16300956-1166767 2019-05-21 05:18:27 expired
f28-build-16300954-1166767 2019-05-21 05:18:15 expired
f28-build-16300953-1166767 2019-05-21 05:18:10 expired