Sun, 31 May 2020 10:15:06 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc26.aarch64.rpm

ID13637079
Namecompat-openssl10
Version1.0.2o
Release1.fc26
Epoch1
Archaarch64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 17:03:17 GMT
Size939,358
00d90c5d0f443fcb546a362669ceb550
LicenseOpenSSL
Buildrootf26-build-12040085-888285
Provides
compat-openssl10 = 1:1.0.2o-1.fc26
compat-openssl10(aarch-64) = 1:1.0.2o-1.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o2,180,328
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o486,064
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 1843 >>>
Buildroot descending sort Created State
f26-build-12569905-918933 2018-05-29 13:45:51 expired
f26-build-12569053-918933 2018-05-29 11:27:10 expired
f26-build-12559123-917680 2018-05-28 13:38:03 expired
f26-build-12557877-917680 2018-05-28 09:20:15 expired
f26-build-12557759-917680 2018-05-28 09:06:53 expired
f26-build-12548408-917328 2018-05-27 18:42:16 expired
f26-build-12539840-917328 2018-05-27 06:01:56 expired
f26-build-12535239-917328 2018-05-26 21:55:21 expired
f26-build-12524920-916615 2018-05-25 19:37:27 expired
f26-build-12524896-916615 2018-05-25 19:34:09 expired
f26-build-12524331-916615 2018-05-25 17:50:49 expired
f26-build-12524272-916615 2018-05-25 17:43:33 expired
f26-build-12524216-916615 2018-05-25 17:36:46 expired
f26-build-12524213-916615 2018-05-25 17:36:45 expired
f26-build-12524212-916615 2018-05-25 17:36:44 expired
f26-build-12524211-916615 2018-05-25 17:36:44 expired
f26-build-12524200-916615 2018-05-25 17:36:29 expired
f26-build-12524196-916615 2018-05-25 17:35:39 expired
f26-build-12524194-916615 2018-05-25 17:35:17 expired
f26-build-12524189-916615 2018-05-25 17:35:06 expired
f26-build-12524188-916615 2018-05-25 17:35:02 expired
f26-build-12524185-916615 2018-05-25 17:33:01 expired
f26-build-12524182-916615 2018-05-25 17:32:48 expired
f26-build-12524180-916615 2018-05-25 17:32:41 expired
f26-build-12524179-916615 2018-05-25 17:32:41 expired
f26-build-12524172-916615 2018-05-25 17:32:41 expired
f26-build-12524166-916615 2018-05-25 17:31:19 expired
f26-build-12524160-916615 2018-05-25 17:30:26 expired
f26-build-12524159-916615 2018-05-25 17:30:24 expired
f26-build-12524158-916615 2018-05-25 17:30:24 expired
f26-build-12524157-916615 2018-05-25 17:30:23 expired
f26-build-12524156-916615 2018-05-25 17:30:23 expired
f26-build-12524147-916615 2018-05-25 17:29:45 expired
f26-build-12524142-916615 2018-05-25 17:29:29 expired
f26-build-12524139-916615 2018-05-25 17:28:43 expired
f26-build-12524137-916615 2018-05-25 17:28:43 expired
f26-build-12524136-916615 2018-05-25 17:28:43 expired
f26-build-12524130-916615 2018-05-25 17:27:02 expired
f26-build-12524126-916615 2018-05-25 17:26:39 expired
f26-build-12524125-916615 2018-05-25 17:26:38 expired
f26-build-12524120-916615 2018-05-25 17:25:39 expired
f26-build-12524118-916615 2018-05-25 17:25:21 expired
f26-build-12524117-916615 2018-05-25 17:25:21 expired
f26-build-12524116-916615 2018-05-25 17:25:20 expired
f26-build-12524115-916615 2018-05-25 17:25:20 expired
f26-build-12524104-916615 2018-05-25 17:22:57 expired
f26-build-12524101-916615 2018-05-25 17:22:54 expired
f26-build-12524098-916615 2018-05-25 17:22:53 expired
f26-build-12524096-916615 2018-05-25 17:22:49 expired
f26-build-12524095-916615 2018-05-25 17:22:48 expired