Fri, 03 Apr 2020 21:48:21 UTC

Information for RPM remctl-perl-3.14-1.el6.ppc64.rpm

ID13640353
Nameremctl-perl
Version3.14
Release1.el6
Epoch
Archppc64
SummaryPerl interface to remctl
Descriptionremctl implements a client/server protocol for running single commands on a remote host using Kerberos v5 authentication. If you want to use remctl's Perl bindings, you need to install this package.
Build Time2018-04-06 03:58:35 GMT
Size49,774
6c56bce969262d0ff756bc64d22e52e7
LicenseMIT
Buildrootdist-6E-epel-build-12040945-888290
Provides
Remctl.so()(64bit)
perl(Net::Remctl) = 3.14
perl(Net::Remctl::Backend) = 3.14
remctl-perl = 3.14-1.el6
remctl-perl(ppc-64) = 3.14-1.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libcom_err.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libremctl.so.1()(64bit)
libremctl.so.1(REMCTL_1.0)(64bit)
perl >= 0:5.006
perl(:MODULE_COMPAT_5.10.1)
perl(DynaLoader)
perl(Exporter)
perl(Getopt::Long)
perl(Text::Wrap)
perl(constant)
perl(strict)
perl(vars)
perl(warnings)
remctl = 3.14-1.el6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib64/perl5/vendor_perl/Net4,096
/usr/lib64/perl5/vendor_perl/Net/Remctl4,096
/usr/lib64/perl5/vendor_perl/Net/Remctl.pm16,031
/usr/lib64/perl5/vendor_perl/Net/Remctl/Backend.pm26,472
/usr/lib64/perl5/vendor_perl/auto/Net4,096
/usr/lib64/perl5/vendor_perl/auto/Net/Remctl4,096
/usr/lib64/perl5/vendor_perl/auto/Net/Remctl/Remctl.so47,624
/usr/share/man/man3/Net::Remctl.3pm.gz7,528
/usr/share/man/man3/Net::Remctl::Backend.3pm.gz6,303
Component of No Buildroots