Sun, 21 Jul 2019 23:16:47 UTC

Information for RPM coreutils-8.27-21.fc27.src.rpm

ID13803379
Namecoreutils
Version8.27
Release21.fc27
Epoch
Archsrc
SummaryA set of basic GNU tools commonly used in shell scripts
DescriptionThese are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages.
Build Time2018-04-20 15:32:43 GMT
Size5466567
0561a08f6e12858a58ef34aec00e5708
LicenseGPLv3+
Buildrootf27-build-12179721-896155
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
attr
autoconf
automake
bison
gettext-devel
glibc-langpack-en
gmp-devel
libacl-devel
libattr-devel
libcap-devel
libselinux-devel
openssl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
strace
texinfo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 33 of 33
Name ascending sort Size
coreutils-4.5.3-langinfo.patch857
coreutils-6.10-manpages.patch472
coreutils-8.2-uname-processortype.patch1323
coreutils-8.25-DIR_COLORS.patch14814
coreutils-8.26-test-lock.patch896
coreutils-8.27-CVE-2017-7476.patch6984
coreutils-8.27-date-debug-test.patch1782
coreutils-8.27-df-stat.patch3157
coreutils-8.27-fts-update.patch22933
coreutils-8.27-ptx-int-overflow.patch21915
coreutils-8.27-runcon-doc.patch1158
coreutils-8.27-tail-inotify-recreate.patch5908
coreutils-8.27.tar.xz5285648
coreutils-8.29-CVE-2017-18018.patch3961
coreutils-8.29-fts-leaf-opt.patch8942
coreutils-8.29-mv-n-noreplace.patch37550
coreutils-8.4-mkdir-modenote.patch606
coreutils-colorls.csh1741
coreutils-colorls.sh1606
coreutils-df-direct.patch5760
coreutils-getgrouplist.patch2318
coreutils-i18n-cut-old.patch19281
coreutils-i18n-expand-unexpand.patch24686
coreutils-i18n-fix-unexpand.patch743
coreutils-i18n-fix2-expand-unexpand.patch2537
coreutils-i18n-fold-newline.patch2459
coreutils-i18n-sort-human.patch1145
coreutils-i18n-un-expand-BOM.patch11562
coreutils-i18n.patch116866
coreutils-selinux.patch4516
coreutils.spec78417
sh-utils-2.0.11-dateman.patch657
supported_utils1742
Component of No Buildroots