Fri, 23 Aug 2019 22:45:04 UTC

Information for RPM git-p4-2.17.0-3.fc28.noarch.rpm

ID13811088
Namegit-p4
Version2.17.0
Release3.fc28
Epoch
Archnoarch
SummaryGit tools for working with Perforce depots
DescriptionGit tools for working with Perforce depots.
Build Time2018-04-22 17:16:14 GMT
Size105384
5d033da1de3f2473fa2da4800ac1bef4
LicenseGPLv2
Buildrootf28-build-12190915-897628
Provides
git-p4 = 2.17.0-3.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python2
git = 2.17.0-3.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/libexec/git-core/git-p4145218
/usr/libexec/git-core/mergetools/p4merge617
/usr/share/doc/git/git-p4.html50441
/usr/share/doc/git/git-p4.txt22695
/usr/share/man/man1/git-p4.1.gz8524
Component of
1 through 6 of 6
Buildroot descending sort Created State
f28-build-12582071-920692 2018-05-31 02:36:59 expired
f28-build-12520926-916225 2018-05-25 06:38:05 expired
f28-build-12489987-914227 2018-05-21 17:28:22 expired
f28-build-12408279-909394 2018-05-13 12:25:53 expired
f28-build-12376254-908762 2018-05-11 06:33:41 expired
f28-build-12312156-904353 2018-05-03 11:26:58 expired