Wed, 20 Nov 2019 14:31:21 UTC

Information for RPM krb5-libs-1.16-26.fc29.i686.rpm

ID13865035
Namekrb5-libs
Version1.16
Release26.fc29
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2018-04-30 16:19:16 GMT
Size882064
3673725819294eedfbc1eda02e23f61e
LicenseMIT
Buildrootf29-build-12283631-901931
Provides
config(krb5-libs) = 1.16-26.fc29
krb5-libs = 1.16-26.fc29
krb5-libs(x86-32) = 1.16-26.fc29
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.9
libkdb5.so.9(HIDDEN)
libkdb5.so.9(kdb5_9_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.16-26.fc29
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf804
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/8db5f77234e54b8a8dbc9e1a3898ee65f07ae538
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/ee5e24c293decd6f77c74e8795df01547420f441
/usr/lib/.build-id/320
/usr/lib/.build-id/32/01b3acf97727914817db6c2029507e65e3785036
/usr/lib/.build-id/380
/usr/lib/.build-id/38/3341c1bfd26cd7562da49966ebaf58eedf4db541
/usr/lib/.build-id/3e0
/usr/lib/.build-id/3e/0680462bbb0f4bbf1f4cf954c3c61ee1cc0db234
/usr/lib/.build-id/670
/usr/lib/.build-id/67/5670ee4b40cd0d1ca1193a0b14e7ec175cc12b34
/usr/lib/.build-id/710
/usr/lib/.build-id/71/9b82c1f13cab170509ad48911e88878279c26b45
/usr/lib/.build-id/aa0
/usr/lib/.build-id/aa/432df110085715639c17256c48146732339b6349
/usr/lib/.build-id/f50
/usr/lib/.build-id/f5/41a990323063e243a53909705740413522547f34
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so90204
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so18616
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2385460
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2150132
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1137064
/usr/lib/libkdb5.so.914
/usr/lib/libkdb5.so.9.086416
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.035996
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.31029324
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.164016
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE63534
/usr/share/doc/krb5-libs/README13421
Component of
Page:
1 through 50 of 2636 >>>
Buildroot descending sort Created State
f29-build-12929748-944481 2018-07-06 15:53:22 expired
f29-build-12929740-944481 2018-07-06 15:52:52 expired
f29-build-12929735-944477 2018-07-06 15:52:06 expired
f29-build-12929707-944477 2018-07-06 15:47:21 expired
f29-build-12929683-944470 2018-07-06 15:41:36 expired
f29-build-12929677-944470 2018-07-06 15:40:31 expired
f29-build-12929668-944470 2018-07-06 15:39:57 expired
f29-build-12929664-944470 2018-07-06 15:39:12 expired
f29-build-12929663-944470 2018-07-06 15:38:36 expired
f29-build-12929660-944470 2018-07-06 15:37:26 expired
f29-build-12929647-944470 2018-07-06 15:36:15 expired
f29-build-12929632-944434 2018-07-06 15:27:42 expired
f29-build-12929630-944434 2018-07-06 15:26:13 expired
f29-build-12929599-944434 2018-07-06 15:18:35 expired
f29-build-12929555-944400 2018-07-06 14:57:04 expired
f29-build-12929554-944400 2018-07-06 14:56:51 expired
f29-build-12929547-944400 2018-07-06 14:56:24 expired
f29-build-12929538-944384 2018-07-06 14:55:45 expired
f29-build-12929537-944384 2018-07-06 14:54:35 expired
f29-build-12929533-944384 2018-07-06 14:51:32 expired
f29-build-12929527-944379 2018-07-06 14:49:02 expired
f29-build-12929491-944359 2018-07-06 14:43:43 expired
f29-build-12929483-944359 2018-07-06 14:42:41 expired
f29-build-12929429-944350 2018-07-06 14:26:35 expired
f29-build-12929423-944350 2018-07-06 14:21:27 expired
f29-build-12929418-944350 2018-07-06 14:17:42 expired
f29-build-12929388-944318 2018-07-06 14:10:31 expired
f29-build-12929387-944318 2018-07-06 14:10:30 expired
f29-build-12929386-944318 2018-07-06 14:10:23 expired
f29-build-12929381-944318 2018-07-06 14:10:10 expired
f29-build-12929380-944318 2018-07-06 14:10:10 expired
f29-build-12929369-944318 2018-07-06 14:09:08 expired
f29-build-12929366-944318 2018-07-06 14:08:01 expired
f29-build-12929345-944308 2018-07-06 14:04:50 expired
f29-build-12929286-944299 2018-07-06 13:51:21 expired
f29-build-12929285-944299 2018-07-06 13:51:15 expired
f29-build-12929269-944299 2018-07-06 13:50:09 expired
f29-build-12929249-944299 2018-07-06 13:48:57 expired
f29-build-12929247-944299 2018-07-06 13:48:51 expired
f29-build-12929238-944299 2018-07-06 13:48:04 expired
f29-build-12929210-944299 2018-07-06 13:45:55 expired
f29-build-12929198-944299 2018-07-06 13:41:13 expired
f29-build-12929180-944299 2018-07-06 13:40:28 expired
f29-build-12929175-944299 2018-07-06 13:40:16 expired
f29-build-12929173-944299 2018-07-06 13:40:05 expired
f29-build-12929169-944299 2018-07-06 13:39:50 expired
f29-build-12929165-944299 2018-07-06 13:39:40 expired
f29-build-12929162-944299 2018-07-06 13:39:22 expired
f29-build-12929161-944299 2018-07-06 13:39:22 expired
f29-build-12929159-944299 2018-07-06 13:39:21 expired