Fri, 24 Jan 2020 18:01:25 UTC

Information for RPM hplip-libs-3.18.4-2.fc28.i686.rpm

ID13986947
Namehplip-libs
Version3.18.4
Release2.fc28
Epoch
Archi686
SummaryHPLIP libraries
DescriptionLibraries needed by HPLIP.
Build Time2018-05-14 13:20:35 GMT
Size200,720
7275f938fa448d99c7f9ff6e9dc9c9a8
LicenseGPLv2+ and MIT
Buildrootf28-build-12417991-909780
Provides
hplip-libs = 3.18.4-2.fc28
hplip-libs(x86-32) = 3.18.4-2.fc28
libhpdiscovery.so.0
libhpip.so.0
libhpipp.so.0
libhpmud.so.0
Obsoletes
hplip-compat-libs < 3.18.4-2.fc28
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
hplip-common(x86-32) = 3.18.4-2.fc28
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypto.so.1.1
libcups.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libhpdiscovery.so.0
libhpipp.so.0
libhpmud.so.0
libm.so.6
libm.so.6(GLIBC_2.0)
libnetsnmp.so.30
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.3.2)
libsane.so.1
libusb-1.0.so.0
python(abi) = 3.6
python3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/870
/usr/lib/.build-id/87/4fe7bb259e845d3206fc519fe504ba06505a5355
/usr/lib/.build-id/87/a66e331f119d8e1b2e1b99c6f677b8f120c3d237
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/5436150554b53df06ba5169154f763dc0aea3137
/usr/lib/.build-id/a70
/usr/lib/.build-id/a7/d17a602b3b79f4e0a13038101ffc7744ed819954
/usr/lib/.build-id/b50
/usr/lib/.build-id/b5/38e631da18599c6e270994055de1c4443b618a55
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/9e8b72b335714809dc97c82a1be072d6e8196f43
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/efd9c35500789f625ca4f46161db4a3d8a5df036
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/d1bcafc7f226f5d117fae072a28f29c1ba280054
/usr/lib/libhpdiscovery.so.023
/usr/lib/libhpdiscovery.so.0.0.19,768
/usr/lib/libhpip.so.016
/usr/lib/libhpip.so.0.0.1171,748
/usr/lib/libhpipp.so.017
/usr/lib/libhpipp.so.0.0.126,252
/usr/lib/libhpmud.so17
/usr/lib/libhpmud.so.017
/usr/lib/libhpmud.so.0.0.6122,804
/usr/lib/python3.6/site-packages/cupsext.so31,788
/usr/lib/python3.6/site-packages/hpmudext.so14,280
/usr/lib/python3.6/site-packages/pcardext.so18,488
/usr/lib/python3.6/site-packages/scanext.so18,604
Component of No Buildroots