Wed, 11 Dec 2019 08:09:15 UTC

Information for RPM lightdm-qt5-1.26.0-1.fc27.ppc64le.rpm

ID14108032
Namelightdm-qt5
Version1.26.0
Release1.fc27
Epoch
Archppc64le
SummaryLightDM Qt5 client library
DescriptionThis package contains a Qt5-based library for LightDM clients to use to interface with LightDM.
Build Time2018-05-27 10:16:13 GMT
Size57236
4184a96d7c8d315624a1be6da9124b53
License(LGPLv2 or LGPLv3) and GPLv3+
Buildrootf27-build-12542802-917390
Provides
liblightdm-qt5-3.so.0()(64bit)
lightdm-qt5 = 1.26.0-1.fc27
lightdm-qt5(ppc-64) = 1.26.0-1.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5DBus.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libX11.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
liblightdm-gobject-1.so.0()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libxklavier.so.16()(64bit)
lightdm(ppc-64) = 1.26.0-1.fc27
qt5-qtbase(ppc-64) >= 5.9.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/630
/usr/lib/.build-id/63/794a2a3bd3ed7b924889f4fbf25aa6b585a17a47
/usr/lib64/liblightdm-qt5-3.so.025
/usr/lib64/liblightdm-qt5-3.so.0.0.0134296
/usr/share/licenses/lightdm-qt50
/usr/share/licenses/lightdm-qt5/COPYING.LGPL225383
/usr/share/licenses/lightdm-qt5/COPYING.LGPL37651
Component of No Buildroots