Fri, 06 Dec 2019 10:40:11 UTC

Information for RPM lightdm-qt5-1.26.0-1.fc27.armv7hl.rpm

ID14108095
Namelightdm-qt5
Version1.26.0
Release1.fc27
Epoch
Archarmv7hl
SummaryLightDM Qt5 client library
DescriptionThis package contains a Qt5-based library for LightDM clients to use to interface with LightDM.
Build Time2018-05-27 10:15:23 GMT
Size52360
5a3adddc21b3ef30d5cd2b96fd86c460
License(LGPLv2 or LGPLv3) and GPLv3+
Buildrootf27-build-12542806-917390
Provides
liblightdm-qt5-3.so.0
lightdm-qt5 = 1.26.0-1.fc27
lightdm-qt5(armv7hl-32) = 1.26.0-1.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5DBus.so.5
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
liblightdm-gobject-1.so.0
libm.so.6
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libxklavier.so.16
lightdm(armv7hl-32) = 1.26.0-1.fc27
qt5-qtbase(armv7hl-32) >= 5.9.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/43d758773f09d1c60ba2d4784acccb714b4e3d45
/usr/lib/liblightdm-qt5-3.so.025
/usr/lib/liblightdm-qt5-3.so.0.0.072148
/usr/share/licenses/lightdm-qt50
/usr/share/licenses/lightdm-qt5/COPYING.LGPL225383
/usr/share/licenses/lightdm-qt5/COPYING.LGPL37651
Component of No Buildroots