Wed, 25 May 2022 19:33:54 UTC

Information for RPM poppler-qt-devel-0.52.0-12.fc26.ppc64le.rpm

ID14124284
Namepoppler-qt-devel
Version0.52.0
Release12.fc26
Epoch
Archppc64le
SummaryDevelopment files for Qt4 wrapper
DescriptionDevelopment files for Qt4 wrapper.
Build Time2018-05-28 13:47:47 GMT
Size55.90 KB
53ca9358b490133ed192936808fcb13a
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf26-build-12559120-917680
Provides
pkgconfig(poppler-qt4) = 0.52.0
poppler-qt-devel = 0.52.0-12.fc26
poppler-qt-devel(ppc-64) = 0.52.0-12.fc26
poppler-qt4-devel = 0.52.0-12.fc26
Obsoletes
poppler-qt4-devel < 0.16.0-3
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler-qt4.so.4()(64bit)
pkgconfig(poppler) = 0.52.0
poppler-devel(ppc-64) = 0.52.0-12.fc26
poppler-qt(ppc-64) = 0.52.0-12.fc26
qt4-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/include/poppler/qt44.00 KB
/usr/include/poppler/qt4/poppler-annotation.h39.51 KB
/usr/include/poppler/qt4/poppler-export.h652.00 B
/usr/include/poppler/qt4/poppler-form.h7.26 KB
/usr/include/poppler/qt4/poppler-link-private.h1.33 KB
/usr/include/poppler/qt4/poppler-link.h15.36 KB
/usr/include/poppler/qt4/poppler-media.h2.33 KB
/usr/include/poppler/qt4/poppler-optcontent.h2.52 KB
/usr/include/poppler/qt4/poppler-page-transition.h4.00 KB
/usr/include/poppler/qt4/poppler-qt4.h52.06 KB
/usr/lib64/libpoppler-qt4.so24.00 B
/usr/lib64/pkgconfig/poppler-qt4.pc259.00 B
Component of No Buildroots