Thu, 05 Aug 2021 18:41:12 UTC

Information for RPM libsemanage-2.8-1.fc28.s390x.rpm

ID14146483
Namelibsemanage
Version2.8
Release1.fc28
Epoch
Archs390x
SummarySELinux binary policy manipulation library
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libsemanage provides an API for the manipulation of SELinux binary policies. It is used by checkpolicy (the policy compiler) and similar tools, as well as by programs like load_policy that need to perform specific transformations on binary policies such as customizing policy boolean settings.
Build Time2018-05-31 10:16:10 GMT
Size157,404
ba43799c01ae31a115d11b704b69be7d
LicenseLGPLv2+
Buildrootf28-build-12586150-920833
Provides
config(libsemanage) = 2.8-1.fc28
libsemanage = 2.8-1.fc28
libsemanage(s390-64) = 2.8-1.fc28
libsemanage.so.1()(64bit)
libsemanage.so.1(LIBSEMANAGE_1.0)(64bit)
libsemanage.so.1(LIBSEMANAGE_1.1)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
audit-libs
bzip2-libs
config(libsemanage) = 2.8-1.fc28
libaudit.so.1()(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libselinux(s390-64) >= 2.8-1
libselinux.so.1()(64bit)
libsepol.so.1()(64bit)
libsepol.so.1(LIBSEPOL_1.0)(64bit)
libsepol.so.1(LIBSEPOL_1.1)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/etc/selinux0
/etc/selinux/semanage.conf2,425
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/28372970c1aa838d9ae6ddad93a9170e29072d38
/usr/lib64/libsemanage.so.1291,632
/usr/libexec/selinux0
/usr/share/licenses/libsemanage0
/usr/share/licenses/libsemanage/COPYING26,432
/usr/share/man/man5/semanage.conf.5.gz2,044
/var/lib/selinux0
/var/lib/selinux/tmp0
Component of
Page:
1 through 50 of 2356 >>>
Buildroot descending sort Created State
f28-build-12897852-940938 2018-06-30 22:40:33 expired
f28-build-12897526-940938 2018-06-30 21:39:08 expired
f28-build-12897518-940938 2018-06-30 21:38:02 expired
f28-build-12897451-940938 2018-06-30 21:30:41 expired
f28-build-12897425-940938 2018-06-30 21:11:32 expired
f28-build-12897163-940938 2018-06-30 18:55:19 expired
f28-build-12896876-940938 2018-06-30 18:13:35 expired
f28-build-12896634-940938 2018-06-30 17:45:44 expired
f28-build-12896599-940938 2018-06-30 17:42:40 expired
f28-build-12896553-940938 2018-06-30 17:37:38 expired
f28-build-12896299-940580 2018-06-30 17:05:56 expired
f28-build-12896175-940580 2018-06-30 16:48:15 expired
f28-build-12895886-940580 2018-06-30 16:02:34 expired
f28-build-12895775-940580 2018-06-30 15:41:52 expired
f28-build-12895702-940580 2018-06-30 15:32:33 expired
f28-build-12895540-940580 2018-06-30 15:08:54 expired
f28-build-12895537-940580 2018-06-30 15:08:47 expired
f28-kde-12895525-940857 2018-06-30 15:06:54 expired
f28-kde-12895513-940857 2018-06-30 15:05:20 expired
f28-build-12895511-940580 2018-06-30 15:05:02 expired
f28-kde-12895482-940857 2018-06-30 15:03:48 expired
f28-kde-12895431-940581 2018-06-30 14:51:05 expired
f28-build-12895248-940580 2018-06-30 14:09:39 expired
f28-build-12895163-940580 2018-06-30 13:52:48 expired
f28-build-12895127-940580 2018-06-30 13:42:08 expired
f28-build-12895095-940580 2018-06-30 13:38:08 expired
f28-build-12895071-940580 2018-06-30 13:32:36 expired
f28-build-12894266-940580 2018-06-30 10:27:43 expired
f28-build-12893865-940580 2018-06-30 09:25:10 expired
f28-build-12893780-940580 2018-06-30 09:13:06 expired
f28-build-12893659-940580 2018-06-30 08:47:46 expired
f28-build-12893011-940580 2018-06-30 06:22:16 expired
f28-build-12891616-940140 2018-06-30 01:02:15 expired
f28-build-12891563-940140 2018-06-30 00:53:06 expired
f28-build-12890841-940140 2018-06-29 22:11:50 expired
f28-build-12890801-940140 2018-06-29 21:53:04 expired
f28-build-12890567-940140 2018-06-29 21:27:06 expired
f28-build-12890244-940140 2018-06-29 20:54:29 expired
f28-build-12889944-940140 2018-06-29 19:54:20 expired
f28-build-12889803-940140 2018-06-29 19:17:57 expired
f28-build-12889547-940140 2018-06-29 17:33:20 expired
f28-build-12888671-940140 2018-06-29 15:14:30 expired
f28-build-12888549-939713 2018-06-29 14:51:19 expired
f28-build-12888525-939713 2018-06-29 14:48:36 expired
f28-build-12887089-939713 2018-06-29 13:09:03 expired
f28-build-12887078-939713 2018-06-29 13:07:11 expired
f28-build-12886925-939713 2018-06-29 12:58:03 expired
f28-build-12886846-939713 2018-06-29 12:51:24 expired
f28-build-12886839-939713 2018-06-29 12:51:21 expired
f28-build-12886272-939713 2018-06-29 11:57:06 expired