Mon, 18 Nov 2019 13:15:59 UTC

Information for RPM maliit-framework-gtk2-0.94.2-16.fc29.i686.rpm

ID14305500
Namemaliit-framework-gtk2
Version0.94.2
Release16.fc29
Epoch
Archi686
SummaryInput method module for GTK+ 2 based on Maliit framework
DescriptionInput method module for GTK+ 2 based on Maliit framework.
Build Time2018-06-19 09:01:32 GMT
Size22008
30f080ecd778fb84979771e4283b65fc
LicenseLGPLv2
Buildrootf29-build-12775810-932941
Provides
libim-maliit.so
maliit-framework-gtk2 = 0.94.2-16.fc29
maliit-framework-gtk2(x86-32) = 0.94.2-16.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQtCore.so.4
libc.so.6
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgdk-x11-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libmaliit-glib.so.0
libpango-1.0.so.0
maliit-framework(x86-32) = 0.94.2-16.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/7d0
/usr/lib/.build-id/7d/9d3fff754a10a76703bcb7b0bf89eb107ef9cc60
/usr/lib/gtk-2.0/2.10.0/immodules/libim-maliit.so29008
Component of No Buildroots