Tue, 19 Nov 2019 07:19:32 UTC

Information for RPM python2-libsss_nss_idmap-1.16.2-4.fc29.i686.rpm

ID14378593
Namepython2-libsss_nss_idmap
Version1.16.2
Release4.fc29
Epoch
Archi686
SummaryPython2 bindings for libsss_nss_idmap
DescriptionThe python2-libsss_nss_idmap contains the bindings so that libsss_nss_idmap can be used by Python applications.
Build Time2018-06-25 08:01:18 GMT
Size78232
c1b478fef4bee262441654f6882f59e5
LicenseLGPLv3+
Buildrootf29-build-12842555-936476
Provides
libsss_nss_idmap-python = 1.16.2-4.fc29
python-libsss_nss_idmap = 1.16.2-4.fc29
python2-libsss_nss_idmap = 1.16.2-4.fc29
python2-libsss_nss_idmap(x86-32) = 1.16.2-4.fc29
Obsoletes
libsss_nss_idmap-python < 1.13.0
python-libsss_nss_idmap < 1.16.2-4.fc29
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpython2.7.so.1.0
libsss_nss_idmap = 1.16.2-4.fc29
libsss_nss_idmap.so.0
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.2.0)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.3.0)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.5.0)
libutil.so.1
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/da0
/usr/lib/.build-id/da/43585a829765de8f33793de0ef6025826602cc62
/usr/lib/python2.7/site-packages/pysss_nss_idmap.so18668
Component of
1 through 2 of 2
Buildroot descending sort Created State
f29-build-12902969-942161 2018-07-02 16:24:12 expired
f29-build-12865114-938316 2018-06-27 17:55:38 expired