Wed, 01 Dec 2021 19:48:09 UTC

Information for RPM graphviz-perl-2.40.1-34.fc29.s390x.rpm

ID14884237
Namegraphviz-perl
Version2.40.1
Release34.fc29
Epoch
Archs390x
SummaryPerl extension for graphviz
DescriptionPerl extension for graphviz.
Build Time2018-07-17 10:05:03 GMT
Size48,108
ddeeb86b890eca51538b0d3a5d65f733
LicenseEPL
Buildrootf29-build-13095557-952544
Provides
graphviz-perl = 2.40.1-34.fc29
graphviz-perl(s390-64) = 2.40.1-34.fc29
libgv_perl.so()(64bit)
perl(gv)
perl(gvc)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
graphviz = 2.40.1-34.fc29
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcdt.so.5()(64bit)
libcgraph.so.6()(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libexpat.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgvc.so.6()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libpathplan.so.4()(64bit)
libperl.so.5.28()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libresolv.so.2()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libutil.so.1()(64bit)
libxdot.so.4()(64bit)
libz.so.1()(64bit)
perl(:MODULE_COMPAT_5.28.0)
perl(DynaLoader)
perl(Exporter)
perl(base)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2b/991b0660d760109ac26d40ef1b35a6793ced7f49
/usr/lib/.build-id/2b/991b0660d760109ac26d40ef1b35a6793ced7f.145
/usr/lib64/graphviz/perl0
/usr/lib64/graphviz/perl/gv.pm2,195
/usr/lib64/graphviz/perl/gv.so13
/usr/lib64/graphviz/perl/libgv_perl.so161,960
/usr/lib64/perl5/vendor_perl0
/usr/lib64/perl5/vendor_perl/gv.pm2,195
/usr/lib64/perl5/vendor_perl/gv.so161,952
/usr/share/man/man3/gv.3perl.gz1,643
Component of No Buildroots