Sat, 24 Jul 2021 05:42:26 UTC

Information for RPM nodejs-devel-1:10.7.0-2.module_1925+af8e8c67.aarch64.rpm

ID14921088
Namenodejs-devel
Version10.7.0
Release2.module_1925+af8e8c67
Epoch1
Archaarch64
SummaryJavaScript runtime - development headers
DescriptionDevelopment headers for the Node.js JavaScript runtime.
Build Time2018-07-20 03:51:16 GMT
Size8,130,740
0e3681f89bbecd7dbaaf28f5a6aabf6c
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootmodule-nodejs-10-20180720005137-6c81f848-build-13127114-956681
Provides
nodejs-devel = 1:10.7.0-2.module_1925+af8e8c67
nodejs-devel(aarch-64) = 1:10.7.0-2.module_1925+af8e8c67
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
http-parser-devel(aarch-64)
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_4.2.0)(64bit)
libhttp_parser.so.2()(64bit)
libicudata.so.62()(64bit)
libicui18n.so.62()(64bit)
libicuuc.so.62()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libnghttp2.so.14()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libuv-devel(aarch-64)
libuv.so.1()(64bit)
libz.so.1()(64bit)
nodejs(aarch-64) = 1:10.7.0-2.module_1925+af8e8c67
nodejs-packaging
openssl-devel(aarch-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
zlib-devel(aarch-64)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/bin/node_g28,844,096
/usr/include/node0
/usr/include/node/common.gypi17,570
/usr/include/node/config.gypi2,955
/usr/include/node/libplatform0
/usr/include/node/libplatform/libplatform-export.h804
/usr/include/node/libplatform/libplatform.h3,728
/usr/include/node/libplatform/v8-tracing.h9,848
/usr/include/node/node.h34,226
/usr/include/node/node_api.h35,242
/usr/include/node/node_api_types.h3,955
/usr/include/node/node_buffer.h3,389
/usr/include/node/node_object_wrap.h3,826
/usr/include/node/node_version.h3,873
/usr/include/node/v8-inspector-protocol.h513
/usr/include/node/v8-inspector.h10,096
/usr/include/node/v8-platform.h16,104
/usr/include/node/v8-profiler.h35,889
/usr/include/node/v8-testing.h1,075
/usr/include/node/v8-util.h19,846
/usr/include/node/v8-value-serializer-version.h648
/usr/include/node/v8-version-string.h1,147
/usr/include/node/v8-version.h772
/usr/include/node/v8.h342,715
/usr/include/node/v8config.h15,456
/usr/lib/.build-id0
/usr/lib/.build-id/680
/usr/lib/.build-id/68/d15f3432c4bfb3cd9dc4247f94143694e0412726
/usr/share/doc/nodejs/gdbinit4,046
/usr/share/node/common.gypi17,570
Component of No Buildroots