Wed, 18 Sep 2019 14:39:08 UTC

Information for RPM python3-ipalib-4.7.0-1.fc28.noarch.rpm

ID14990514
Namepython3-ipalib
Version4.7.0
Release1.fc28
Epoch
Archnoarch
SummaryPython3 libraries used by IPA
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are using IPA with Python 3, you need to install this package.
Build Time2018-07-26 13:01:31 GMT
Size583944
67decc8897cc0413a799a36d6a8539ba
LicenseGPLv3+
Buildrootf28-build-13204080-962228
Provides
python3-ipalib = 4.7.0-1.fc28
python3-ipaplatform = 4.7.0-1.fc28
python3-ipapython = 4.7.0-1.fc28
python3.6dist(ipalib) = 4.7.0
python3.6dist(ipaplatform) = 4.7.0
python3.6dist(ipapython) = 4.7.0
python3dist(ipalib) = 4.7.0
python3dist(ipaplatform) = 4.7.0
python3dist(ipapython) = 4.7.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
freeipa-common = 4.7.0-1.fc28
gnupg
keyutils
python(abi) = 3.6
python3-cffi
python3-cryptography >= 1.6
python3-dateutil
python3-dbus
python3-dns >= 1.15
python3-gssapi >= 1.2.0
python3-jwcrypto >= 0.4.2
python3-libipa_hbac
python3-netaddr >= 0.7.16
python3-netifaces >= 0.10.4
python3-pyasn1 >= 0.3.2-2
python3-pyasn1-modules >= 0.3.2-2
python3-pyldap >= 3.0.0-0.4.b4
python3-pyusb
python3-qrcode-core >= 5.0.0
python3-requests
python3-setuptools
python3-six
python3-sss-murmur
python3-yubico >= 1.3.2-7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 315 >>>
Name ascending sort Size
/usr/lib/python3.6/site-packages/ipalib0
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info0
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info/PKG-INFO1298
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info/SOURCES.txt550
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info/requires.txt93
/usr/lib/python3.6/site-packages/ipalib-4.7.0-py3.6.egg-info/top_level.txt7
/usr/lib/python3.6/site-packages/ipalib/__init__.py34622
/usr/lib/python3.6/site-packages/ipalib/__pycache__0
/usr/lib/python3.6/site-packages/ipalib/__pycache__/__init__.cpython-36.opt-1.pyc33567
/usr/lib/python3.6/site-packages/ipalib/__pycache__/__init__.cpython-36.pyc33609
/usr/lib/python3.6/site-packages/ipalib/__pycache__/aci.cpython-36.opt-1.pyc7231
/usr/lib/python3.6/site-packages/ipalib/__pycache__/aci.cpython-36.pyc7309
/usr/lib/python3.6/site-packages/ipalib/__pycache__/backend.cpython-36.opt-1.pyc4280
/usr/lib/python3.6/site-packages/ipalib/__pycache__/backend.cpython-36.pyc4317
/usr/lib/python3.6/site-packages/ipalib/__pycache__/base.cpython-36.opt-1.pyc15547
/usr/lib/python3.6/site-packages/ipalib/__pycache__/base.cpython-36.pyc15880
/usr/lib/python3.6/site-packages/ipalib/__pycache__/capabilities.cpython-36.opt-1.pyc1028
/usr/lib/python3.6/site-packages/ipalib/__pycache__/capabilities.cpython-36.pyc1028
/usr/lib/python3.6/site-packages/ipalib/__pycache__/cli.cpython-36.opt-1.pyc40656
/usr/lib/python3.6/site-packages/ipalib/__pycache__/cli.cpython-36.pyc41090
/usr/lib/python3.6/site-packages/ipalib/__pycache__/config.cpython-36.opt-1.pyc19510
/usr/lib/python3.6/site-packages/ipalib/__pycache__/config.cpython-36.pyc19553
/usr/lib/python3.6/site-packages/ipalib/__pycache__/constants.cpython-36.opt-1.pyc7500
/usr/lib/python3.6/site-packages/ipalib/__pycache__/constants.cpython-36.pyc7500
/usr/lib/python3.6/site-packages/ipalib/__pycache__/crud.cpython-36.opt-1.pyc11354
/usr/lib/python3.6/site-packages/ipalib/__pycache__/crud.cpython-36.pyc11354
/usr/lib/python3.6/site-packages/ipalib/__pycache__/dns.cpython-36.opt-1.pyc2805
/usr/lib/python3.6/site-packages/ipalib/__pycache__/dns.cpython-36.pyc2805
/usr/lib/python3.6/site-packages/ipalib/__pycache__/errors.cpython-36.opt-1.pyc62860
/usr/lib/python3.6/site-packages/ipalib/__pycache__/errors.cpython-36.pyc62963
/usr/lib/python3.6/site-packages/ipalib/__pycache__/frontend.cpython-36.opt-1.pyc46915
/usr/lib/python3.6/site-packages/ipalib/__pycache__/frontend.cpython-36.pyc47124
/usr/lib/python3.6/site-packages/ipalib/__pycache__/krb_utils.cpython-36.opt-1.pyc5160
/usr/lib/python3.6/site-packages/ipalib/__pycache__/krb_utils.cpython-36.pyc5160
/usr/lib/python3.6/site-packages/ipalib/__pycache__/messages.cpython-36.opt-1.pyc15850
/usr/lib/python3.6/site-packages/ipalib/__pycache__/messages.cpython-36.pyc15941
/usr/lib/python3.6/site-packages/ipalib/__pycache__/misc.cpython-36.opt-1.pyc2940
/usr/lib/python3.6/site-packages/ipalib/__pycache__/misc.cpython-36.pyc2940
/usr/lib/python3.6/site-packages/ipalib/__pycache__/output.cpython-36.opt-1.pyc5652
/usr/lib/python3.6/site-packages/ipalib/__pycache__/output.cpython-36.pyc5686
/usr/lib/python3.6/site-packages/ipalib/__pycache__/parameters.cpython-36.opt-1.pyc64647
/usr/lib/python3.6/site-packages/ipalib/__pycache__/parameters.cpython-36.pyc65328
/usr/lib/python3.6/site-packages/ipalib/__pycache__/pkcs10.cpython-36.opt-1.pyc345
/usr/lib/python3.6/site-packages/ipalib/__pycache__/pkcs10.cpython-36.pyc345
/usr/lib/python3.6/site-packages/ipalib/__pycache__/plugable.cpython-36.opt-1.pyc22661
/usr/lib/python3.6/site-packages/ipalib/__pycache__/plugable.cpython-36.pyc22821
/usr/lib/python3.6/site-packages/ipalib/__pycache__/request.cpython-36.opt-1.pyc1565
/usr/lib/python3.6/site-packages/ipalib/__pycache__/request.cpython-36.pyc1565
/usr/lib/python3.6/site-packages/ipalib/__pycache__/rpc.cpython-36.opt-1.pyc34865
Component of
1 through 4 of 4
Buildroot descending sort Created State
f28-build-13856804-999949 2018-09-28 12:07:24 expired
f28-build-13672718-990040 2018-09-09 13:48:10 expired
f28-build-13598023-986234 2018-09-01 21:05:22 expired
f28-build-13472063-977985 2018-08-18 22:20:06 expired